Rusty Shackleford Nov 25, 2012 @ 4:34am
Screen tearing? FFS id...
Back in the day John Carmack could write a hell of a graphics engine. But this has screen tearing even with VSYNC turned on. Lame.
Showing 1-6 of 6 comments
< >
Evilnapkin Nov 25, 2012 @ 8:40am 
Non-BFG Doom 3 was the same way. Try disabling it in-game and turn it on through your GPU control panel.
Last edited by Evilnapkin; Nov 25, 2012 @ 8:40am
-Hei$eN- Nov 25, 2012 @ 1:18pm 
Just set the refresh rate to 120Hz in game options.
Rusty Shackleford Nov 25, 2012 @ 3:19pm 
Neither solution is working. Screen tearing persists.
cprince Nov 25, 2012 @ 3:27pm 
That's your drivers, then.
Rusty Shackleford Nov 25, 2012 @ 3:40pm 
Just updated them. Nothing improved.
Rusty Shackleford Nov 25, 2012 @ 7:22pm 
Got the V-Sync sorted out by fiddling with some options in Catalyst. Now the animations have slowed to a crawl, though, especially in cutscenes.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Nov 25, 2012 @ 4:34am
Posts: 6