UchihaSasuke81 15. Nov. 2012 um 17:09 Uhr
A Fix for some, Hope it helps.
The game was flickering real bad on start up and it would freeze everytime i tried to launch Doom 1 or 2. Doom 3 would run fine once it was started. I am running a program to OC my graphic cards called msi afterburner and i also had the on screen FPS and gpu information on as well. I turned off Afterburner and the game runs fine now. I know that wont help everyone but consider trying it after you have turned off your GPU monitoring software.
Beiträge 1 - 9 von 9
< >
Brimac 18. Nov. 2012 um 14:38 Uhr 
Thanks,been trying to figure out why my Doom1&2 were freezing.Soon as I turned off Precision's on screen display server Doom1& 2 started right up.Also took away my flashing white entry screen.Thanks again.
UchihaSasuke81 18. Nov. 2012 um 15:26 Uhr 
Glad it helped! :)
anizaelaszulre 22. Nov. 2012 um 15:06 Uhr 
how do you do that exactly
i still new to this steam program
UchihaSasuke81 22. Nov. 2012 um 17:16 Uhr 
It really has nothing to do with steam. It seems that if you are running GPU clocking software or a program that has an OSD (on screen display) That shows your FPS and any other information while playing games that it conflicts with this game. Just turn it off.
[TAW]sectoid 25. Nov. 2012 um 12:12 Uhr 
Thanks man! This thread should be stickied or something. I have Dual GTX580 and 3 monitors and couldn't start the game, all I had to do was turn of MSI Afterburner to get all versions working. Cheers!
Solid Gamer 25. Nov. 2012 um 12:54 Uhr 
Catalyst 12.9 Beta for ATI users would fix this problem!
^8BlackSkull 25. Nov. 2012 um 13:07 Uhr 
I hope so. I don't know how the developers could do a game with lots of problems like this.
UchihaSasuke81 26. Nov. 2012 um 6:27 Uhr 
i have catalyst 12.11 (BETA).. Funny thing is.. My catalyst has not changed since i first downloaded this game, but yesterday i started the game and forgot to close my monitoring sofware and the game still worked.. Maybe the game updated, i dont know. Let me try again, hold this thought..lol.. yep, worked again without turning it off.. I have no clue yall. Kinda makes me think WTF... LOL
UchihaSasuke81 26. Nov. 2012 um 6:28 Uhr 
All i do know is if you have that problem out of the gate turn it off.^^ :)
Beiträge 1 - 9 von 9
< >
Pro Seite: 15 30 50
Geschrieben am: 15. Nov. 2012 um 17:09 Uhr
Beiträge: 9