boomheadshot 28 okt, 2012 @ 5:12pm
doom 3 bfg edition won't start!
when i installed the game and try to run it, i got an error that says ''This game is currently unavailable (unspecified error)'' what the **** is this meaning of this!? :(
Visar 1-15 av 35 kommentarer
< >
Повар 30 okt, 2012 @ 1:12pm 
Same thing for me. Tried:

- Re-downloading the game files
- Deleting "ClientRegistry.blob"
- Checking game cache
- Updating my videodrivers.

Windows7 x64

Help, guys -_-
Freaksh0w 30 okt, 2012 @ 1:59pm 
same prob here.... :/ I Updated ALL Drivers , Updatet Windows , Installed DirectX and C++ 2010 ...
threatdealer 30 okt, 2012 @ 2:18pm 
Im in the same boat. Acts like its going to launch but then nothing happens. Doesn't even show up on my processes.
Повар 30 okt, 2012 @ 3:39pm 
So, only four of us?
Any possible solutions?
Kuranszo 21 nov, 2012 @ 12:20pm 
Yeah, I spent ages waiting for it to install and when I try to play it, a thing comes up saying 'Launching Doom 3 BFG Edition' but then nothing happens.
anizaelaszulre 21 nov, 2012 @ 3:44pm 
seems we're all in the same boat and no response do you think everyone at stream is napping for a month
MusashiZomb 24 nov, 2012 @ 8:20am 
Anyone have any luck getting Doom 3 BFG to launch? Still no luck for me.
Tankred 24 nov, 2012 @ 3:32pm 
I have this exact problem, it just pops up the little window saying it's launching and then a lot of nothing
Osama 24 nov, 2012 @ 4:11pm 
i have the same problem im able to run bf3 and i cant run this ?
Osama 24 nov, 2012 @ 4:12pm 
i get this lil box that pops up
Shorty 25 nov, 2012 @ 4:20am 
Been struggling for hours with this Game.. just wont start.. only thing to do is to wait for a patch that may never come? ... typichal..
Tankred 25 nov, 2012 @ 2:57pm 
Oh, I might be on to something here! When I try start the game straight from the steam/steamapps/common/Doom3BFG folder I get a system error saying that "The program can't start because XINPUT1_3.dll is missing from your computer. Try reinstalling the program to fix this problem."
The-Guardian 25 nov, 2012 @ 3:16pm 
XINPUT1_3.dll is a Direct X Issue
Tankred 25 nov, 2012 @ 4:40pm 
Yeah I found that out on my own, but it's something
Blade 26 nov, 2012 @ 5:05am 
yeah this is just getting annoying now...i bought the game with the knowlegde that my laptops specs were correct and now, after handing over hard earned cash, iam still not able to play this game...i mean really what gives...this is just bad after sale support
Visar 1-15 av 35 kommentarer
< >
Per sida: 15 30 50
Datum skrivet: 28 okt, 2012 @ 5:12pm
Inlägg: 35