shonicss4 Oct 28, 2012 @ 9:35am
I Can't Get the game to Install
The game skips the first time playing intsall, then i get a small blue window with Error during installation and under it is the process I think. What do i do, Steam support say to do this

"Exit Steam entirely.

Browse to your DOOM 3 BFG Edition installation folder (Usually C:\Program Files\Steam\steamapps\common\DOOM 3 BFG Edition\)

Run the following installers:

...\Steamapps\Common\DOOM 3 BFG Edition\directx\DXSETUP.exe
...\Steamapps\Common\DOOM 3 BFG Edition\msvc2010\vcredist_x86.exe

Reboot your computer and test any issues again."

but that doesn't work.
Last edited by shonicss4; Oct 28, 2012 @ 9:45am
Showing 1-3 of 3 comments
< >
shonicss4 Oct 28, 2012 @ 9:52am 
Here's the error I get

QA Timing INIT: 000152ms
D3BFG 1.1400 win-x86 Oct 5 2012 11:38:38
2294 MHz Intel CPU with MMX & SSE & SSE2 & SSE3 & HTT
6048 MB System Memory
-1262 MB Video Memory
Winsock Initialized
Found interface: {8E5F919A-D9E9-48E9-9AB2-F2655B6275C3} Microsoft Virtual WiFi Miniport Adapter #2 - 0.0.0.0 NULL netmask - skipped
Found interface: {61264DF1-A0A4-48A5-AC70-C9DB88C2C919} Microsoft Virtual WiFi Miniport Adapter - 0.0.0.0 NULL netmask - skipped
Found interface: {83257DA0-5CB9-44D2-8ED9-A157D602E375} Realtek PCIe FE Family Controller - 0.0.0.0 NULL netmask - skipped
Found interface: {3763DDC0-8DC2-471A-ACE3-6C0C0CE49644} Intel(R) WiFi Link 1000 BGN - 10.0.0.5/255.255.255.0
Found interface: {F101A052-1E41-42CC-B23B-69C9FB04C83C} Hamachi Network Interface - 5.11.135.84/255.0.0.0
Sys_InitNetworking: adding loopback interface
doom using MMX & SSE for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
------ Initializing File System ------
Loaded resource file _common.resources
Loaded resource file _ordered.resources
Loaded resource file _sound_pc.resources
Loaded resource file _sound_pc_en.resources
Current search path:
C:\Program Files (x86)\Steam\steamapps\common\DOOM 3 BFG Edition/base
C:\Users\Donovan\Saved Games\id Software\DOOM 3 BFG/base
file system initialized.
--------------------------------------
WARNING: Unable to open resource file maps/_startup.resources
----- Initializing Decls -----
------------------------------
Couldn't open journal files
execing default.cfg
couldn't exec D3BFGConfig.cfg
couldn't exec autoexec.cfg
----- R_InitOpenGL -----
Initializing OpenGL subsystem with multisamples:0 stereo:0 fullscreen:0
...registered window class
...registered fake window class
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
X..WGL_EXT_swap_control_tear not found
...created window @ 0,0 (1296x758)
Initializing OpenGL driver
...creating GL context: failed to create OpenGL 3.2 context
created OpenGL 2.0 context
succeeded
...making context current: succeeded
X..WGL_EXT_swap_control_tear not found

------- Input Initialization -------
Initializing DirectInput...
mouse: DirectInput initialized.
keyboard: DirectInput initialized.
freespace_version: 0.6
0 freespace devices
------------------------------------
OpenGL Version: 3.0
OpenGL Vendor : Intel
OpenGL GLSL : 1.3
...using GL_ARB_multitexture
X..GL_EXT_direct_state_access not found
...using GL_ARB_texture_compression
...using GL_EXT_texture_compression_s3tc
...using GL_EXT_texture_filter_anisotropic
maxTextureAnisotropy: 16.000000
...using GL_EXT_texture_lod_bias
X..GL_ARB_seamless_cube_map not found
...using GL_ARB_framebuffer_sRGB
...using GL_ARB_vertex_buffer_object
...using GL_ARB_map_buffer_range
...using GL_ARB_vertex_array_object
X..GL_ARB_draw_elements_base_vertex not found
...using GL_ARB_fragment_program
X..GL_ARB_uniform_buffer_object not found
X..GL_EXT_depth_bounds_test not found
X..GL_ARB_sync not found
...using GL_ARB_occlusion_query
X..GL_ARB_timer_query not found
X..GL_EXT_timer_query not found
X..GL_ARB_debug_output not found
--------- Game Map Shutdown ----------
--------------------------------------
0: Speakers (Realtek High Definition Audio)
2 channels, 48000 Hz
Front Left and Front Right
Default Console Device, Multimedia Device, Communications Device, and Game Device
Using device 0
********************
ERROR: GL_ARB_draw_elements_base_vertex not available
********************
Error during initialization
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...shutting down QGL
...unloading OpenGL DLL
s_rtout Oct 28, 2012 @ 12:48pm 
I have the exact same problem. Still nothing from steam.
TAY Oct 28, 2012 @ 12:55pm 
I have it too. Hate this thing.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Oct 28, 2012 @ 9:35am
Posts: 3