[3rc] Jeruzalem Oct 19, 2012 @ 3:28am
how i fixed my doom 3 bfg version...appearently
Unknown command 'vid_restart'
Couldn't load default.cfg
Shutting down OpenGL subsystem
...shutting down QGL
-------------------------------------------------------------------------------------------------------------
so this is the basic error that i receive whenever i start doom 3. so at first, i deleted default.cfg as a whole, which can be found in the map base. it didnt work. so ive put the file back. then, and try to stick with me ok? ive unplugged all my monitors. my main monitor was plugged in using a hdmi/dvi converter, but technically it was still hdmi, monitor 2 was plugged in using a regular dvi connector. so i unplugged both, put screen 2 in the connector of monitor 1 so that one became my main monitor. then i started doom 3 and for some crazy ♥♥♥♥♥♥ ♥♥♥ reason its working now.

appearently, the problem was solved for me, by running doom 3 on a single dvi connector screen.
Last edited by [3rc] Jeruzalem; Oct 19, 2012 @ 3:29am
Showing 1-2 of 2 comments
< >
RiChHaRd1 Oct 19, 2012 @ 3:38am 
just change exe file to xp3 sp3 compatibility mode and admin privelages also bob.
[3rc] Jeruzalem Oct 19, 2012 @ 5:00am 
nope, that didnt do a freaking thing. compability mode is a fluke anyway, any game that worked on xp also works on windows 7 because they still use the same core program. besides, its clearly a problem from the game, because all other games work just as they should.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50

Date Posted: Oct 19, 2012 @ 3:28am
Posts: 2