Bonesmania Aug 31, 2013 @ 2:08pm
Crash on clicking remote camera screens
Hi,
at several locations there are 2 screens. One show a remote camera list (left side) and the other shows the camera view. When clicking on the left screen the game crashed. I'm on Windows 7, 64 bit.

Does anybody know a fix for it?

Manfred
Showing 1-13 of 13 comments
< >
motorsep Aug 31, 2013 @ 2:18pm 
What error message does it throw on crash?
Bonesmania Aug 31, 2013 @ 2:40pm 
Must press ALT+CTRL+DEL to get the desktop and an an windows error box, saying due problems with the game ist will be closed.
motorsep Aug 31, 2013 @ 7:51pm 
what level is it? This way I can load it and see if it crashes here.
Bonesmania Sep 1, 2013 @ 12:57am 
One was in the alpha-labs, sector 2, german name is: Technik Sicherheitskontrollpunkt. The other screen locations I have not written down.
motorsep Sep 1, 2013 @ 4:32pm 
No crash here. Maybe something specific to German version.
Bonesmania Sep 1, 2013 @ 4:41pm 
Possible, thanks for looking at.
Hostee iz NUTTS Sep 2, 2013 @ 4:04am 
I get the same crashes on my PC... It's the new ATI Beta 13.8 drivers that are causing the crash.... ATI still hasen't fixed all the issues with this game and the drivers.
Bonesmania Sep 2, 2013 @ 4:12am 
OK, I have also installed the 13.8 v2 beta drivers. Hope they fixed this.
motorsep Sep 2, 2013 @ 6:12pm 
Care to report such bug to AMD ? Cos if no one reports it, no one will fix it.
motorsep Sep 2, 2013 @ 7:01pm 
Ok, asked someone to with AMD GPU who reports bugs regularly and this is the info you could provide (you can post it here too):

1) What is the exact model of graphics card? ( a screen shot of GPU-Z will work )
2) What Central Processor is used? ( a screenshot of CPU-Z will work )
3) is the system full up to date?
4) what is the driver packaging version?

driver packaging version is under "Information" -> "Software" in a row called "Driver Packaging Version", namely AMD Catalyst Control center holds this.
Bonesmania Sep 3, 2013 @ 3:02am 
Card is an Saphire Radeon HD 5850 with 1024 MB RAM, CPU is an Intel Core i5 750 @ 2.67GHz, all system drivers up to date and driver package version is: 13.20.11-130814a-160945E-ATI
Last edited by Bonesmania; Sep 3, 2013 @ 3:03am
jbruinewold Sep 11, 2013 @ 7:26am 
same problem here with the camera screens also windows 7 64 bit
Last edited by jbruinewold; Sep 11, 2013 @ 7:26am
motorsep Sep 11, 2013 @ 8:31am 
Have you guys tried contacting AMD ? That's called bug reporting. If users with the issue won't report bugs, AMD will never fix it.
Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: Aug 31, 2013 @ 2:08pm
Posts: 13