Captain Barnaby 9 juil 2013 à 22h19
Can't get it to work. No error message either.
So when I start up Doom 3: BFG Edition what happens is it says "Performing first time setup, step 1 of 1" Which is weird because it isn't my first time playing it at all.
Anyways after it gives me that message it does... Absolutely nothing. The message goes away and then Steam recognizes my status as not playing anything. What do I do? I've had this problem for MONTHS
Affichage des commentaires 1 à 8 sur 8
< >
Captain Barnaby 10 juil 2013 à 0h41 
I actually managed to fix it. By turning the Steam Community off..
Sheppard 10 juil 2013 à 1h30 
Hi i have a difrent problem with Doom 3 BFG
On pc is working fine no problem but when i installed on my new laptop which i bought few days ago
NOTEBOOK DELL INSPIRON 17 (N3721), INTEL CORE I7-3537U 2.0GHZ TO 3.1GHZ,17.3"" (1600X900) (Windows 7 64bit)
I launch doom normaly its came to main menu but when i click to play only intro is working and on the end of that intro durring the loading i got this ♥♥♥♥ing message.
" Doom3 BFG Edition has stoped working blablabla
Name of the problem is APPCRASH and trust me i try everything and it didnt work on others pc's hell even on my prev laptop which has nvidia card is working fine. Only on dell has this problem even crysis 3 is working fine on hime and also other games. WTF'? Can anyone have a clue what is wrong?
Dernière modification de Sheppard; 10 juil 2013 à 1h32
NiccyT 11 juil 2013 à 3h43 
I am getting following message, no idea what to do. I am running windows 8 on an HP envy m6-1207TX

ERROR: 0:? : 'gl_Color' : variable is not available in current GLSL version


While linking GLSL program 0 with vertexShader gui.vfp and fragmentShader gui.vfp
Link called without any attached shader objects.

--------- Game Map Shutdown ----------
--------------------------------------
********************
ERROR: While linking GLSL program 0 with vertexShader gui.vfp and fragmentShader gui.vfp

********************
Error during initialization
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL





Any help would be greatly appreciatted
_c0rt3x_ 12 juil 2013 à 8h30 
i also havnt been able to play game crasheswhen loading level.had the issue since it came out
Dernière modification de _c0rt3x_; 12 juil 2013 à 8h31
Azzaalas 19 jan 2014 à 23h00 
NiccyT a écrit :
I am getting following message, no idea what to do. I am running windows 8 on an HP envy m6-1207TX

ERROR: 0:? : 'gl_Color' : variable is not available in current GLSL version


While linking GLSL program 0 with vertexShader gui.vfp and fragmentShader gui.vfp
Link called without any attached shader objects.

--------- Game Map Shutdown ----------
--------------------------------------
********************
ERROR: While linking GLSL program 0 with vertexShader gui.vfp and fragmentShader gui.vfp

********************
Error during initialization
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL





Any help would be greatly appreciatted




@Niccy T, I had the same problem, but found a fix. Your laptop is probably a dual core, and can't decide which graphics card it should use for the game. On the desktop, right click and press "graphics properties". From there, click on "switchable graphics applications settings". It should show a list of your recent apps and what graphics card it's using. If doom 3 bfg isn't in the list, click add application. Search for the doom 3 bfg.exe and add it to the list. Chang the graphics setting for the game to High Performance. Then run the game. Hope this helps.
Azzaalas 19 jan 2014 à 23h03 
c3r36raL_c0rt3x a écrit :
i also havnt been able to play game crasheswhen loading level.had the issue since it came out




Thanks to the windows 8.1 update, this happens every time a level is loading in doom 3. Just run a private match in doom 3 multiplayer, than exit out and load the level.
ScummyMcDirtbag 2 fév 2014 à 14h55 
mine would just go grey,but when i went to properities and unchecked steam in game community it worked again
Affichage des commentaires 1 à 8 sur 8
< >
Par page : 15 30 50