wolfguy18 30 чер 2013 о 7:25
crashing when loading game?
So when ever i try to load a doom1,2,3 and expansions game it crashes and says doom 3 bfg has stoped working. Help please?
Показані коментарі 115 із 28
< >
ReBoot 30 чер 2013 о 8:58 
Did you try the usual troubleshooting, like verifying the local game content, update drivers, kill background processes etc?
Thairen 30 чер 2013 о 20:31 
I keep getting this



Problem signature:
Problem Event Name: APPCRASH
Application Name: Doom3BFG.exe
Application Version: 1.0.0.1
Application Timestamp: 509d3191
Fault Module Name: StackHash_b537
Fault Module Version: 6.1.7601.17725
Fault Module Timestamp: 4ec49b8f
Exception Code: c0000374
Exception Offset: 000ce6c3
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: b537
Additional Information 2: b537dcbe24115c1de87ca01695c1480f
Additional Information 3: c2de
Additional Information 4: c2def5dee13744cc75db5e2880324fcb
Worsley 30 чер 2013 о 22:08 
Just started getting the exact same problem, really annoying, it lets me go into the menu and start but when it's loading it just crashes, can't tab out either.
Neurotic 1 лип 2013 о 2:41 
Same problem here.
MagooMagooMagoo 1 лип 2013 о 6:06 
me too....tried all fixes on the internet - no luck. Looks to be an open gl issue. I am running ATI grafics, latest drivers - intel 3700k..darnit!
wuffydave 1 лип 2013 о 8:45 
I get the exact same problem.
[DRINK PER DEATH] Bhizle 1 лип 2013 о 15:21 
Im receiving a similar error. I cant even get to a menu. ♥♥♥♥ my $20 right?
Verified local content, reinstalled, manually installed DXSETUP, nothing...

Win7 64 bit
i7 950
GTX 660 v320.49
24gb DDR3 1600

Problem signature:
Problem Event Name: APPCRASH
Application Name: Doom3BFG.exe
Application Version: 1.0.0.1
Application Timestamp: 509d3191
Fault Module Name: StackHash_9146
Fault Module Version: 6.1.7601.17725
Fault Module Timestamp: 4ec49b8f
Exception Code: c0000374
Exception Offset: 000ce6c3
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 9146
Additional Information 2: 914665d806f80756724e3214caf8ad67
Additional Information 3: ba9d
Additional Information 4: ba9d0416c308504582e0adf37bc521c9
Автор останньої редакції: [DRINK PER DEATH] Bhizle; 1 лип 2013 о 15:25
Thairen 1 лип 2013 о 18:27 
I get nowhere ha. Just launch and error screen.
[DRINK PER DEATH] Bhizle 1 лип 2013 о 20:49 
^ same. I see black screen then instant error.
deggial27 3 лип 2013 о 20:20 
Saw this on another thread in this forum somewhere so credit goes to them if it works.

I was having very similar error where I could get to the start screen, start the campaign and then it crashed. Fix I found from the post I saw was to go into Multiplayer start a private match, let it load, log back out and then go into campaign. Could not tell you why this works but it did for me so if lucky maybe will for you as well!

Also read elsewhere not sure if from same thread that for ATI user's it had to do with newer drivers and if you rolled back some it would work but don't recall how far back, feel like maybe 13.2 but again not 100% sure. The threads I got the info from should still be in here somewhere

Good luck!
Thairen 3 лип 2013 о 20:42 
I can't even get into the game. I click the icon and the screen goes black, then I get the message saying it stopped working.
Thairen 3 лип 2013 о 20:42 
I just played this a few weeks ago. Now I can't even launch the damn thing.
LordHelmet 3 лип 2013 о 21:29 
My problem is solved! Your correct it must be a ATI 13.6 problem. Your post jogged my memory and made me realize that was when my issues must have started. Checked my update history and bingo! Although it may not be a fix upon initialization, it has been the only solution that has remedied this for me. I am going to repost this with a title that clearly desribes for ATI users for everyones convenience while searching through the thread list (All credit wil go to you). Thanks again bro, YOU ROCK!!!!!

Цитата допису deggial27:
Saw this on another thread in this forum somewhere so credit goes to them if it works.

I was having very similar error where I could get to the start screen, start the campaign and then it crashed. Fix I found from the post I saw was to go into Multiplayer start a private match, let it load, log back out and then go into campaign. Could not tell you why this works but it did for me so if lucky maybe will for you as well!

Also read elsewhere not sure if from same thread that for ATI user's it had to do with newer drivers and if you rolled back some it would work but don't recall how far back, feel like maybe 13.2 but again not 100% sure. The threads I got the info from should still be in here somewhere

Good luck!
My dad is 19 3 лип 2013 о 21:30 
I'm having similar problems. I used to be able to run the game just fine, no out of no where Doom 3 BFG edition just crashes upon start up, can't even get to the meny screen. Such ♥♥♥♥♥♥♥♥, I hope id fixes this or im demanding a full refund. People with certain ATI cards shouldn't have to deal with this garbage.
LordHelmet 3 лип 2013 о 21:49 
Your 100% correct! It total BS that we have to troubleshoot an issue that would easily be solved internally with a patch. Because of this issue, I have watched RAGE pass me by on sale for $5 on multiple occasions, because I don't want to pay even $5 if it might also have this issue! ID has gotta get their game straight!?!?!

Цитата допису Rumple_Foreskin #TunnelSnakes:
I'm having similar problems. I used to be able to run the game just fine, no out of no where Doom 3 BFG edition just crashes upon start up, can't even get to the meny screen. Such ♥♥♥♥♥♥♥♥, I hope id fixes this or im demanding a full refund. People with certain ATI cards shouldn't have to deal with this garbage.
Автор останньої редакції: LordHelmet; 3 лип 2013 о 21:49
Показані коментарі 115 із 28
< >
На сторінку: 15 30 50
Опубліковано: 30 чер 2013 о 7:25
Дописів: 28