wolf 2013년 6월 30일 오전 7시 25분
crashing when loading game?
So when ever i try to load a doom1,2,3 and expansions game it crashes and says doom 3 bfg has stoped working. Help please?
28개 중 1-15 표시중
< >
ReBoot 2013년 6월 30일 오전 8시 58분 
Did you try the usual troubleshooting, like verifying the local game content, update drivers, kill background processes etc?
Thairen 2013년 6월 30일 오후 8시 31분 
I keep getting this



Problem signature:
Problem Event Name: APPCRASH
Application Name: Doom3BFG.exe
Application Version: 1.0.0.1
Application Timestamp: 509d3191
Fault Module Name: StackHash_b537
Fault Module Version: 6.1.7601.17725
Fault Module Timestamp: 4ec49b8f
Exception Code: c0000374
Exception Offset: 000ce6c3
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: b537
Additional Information 2: b537dcbe24115c1de87ca01695c1480f
Additional Information 3: c2de
Additional Information 4: c2def5dee13744cc75db5e2880324fcb
Worsley 2013년 6월 30일 오후 10시 08분 
Just started getting the exact same problem, really annoying, it lets me go into the menu and start but when it's loading it just crashes, can't tab out either.
Neurotic 2013년 7월 1일 오전 2시 41분 
Same problem here.
MagooMagooMagoo 2013년 7월 1일 오전 6시 06분 
me too....tried all fixes on the internet - no luck. Looks to be an open gl issue. I am running ATI grafics, latest drivers - intel 3700k..darnit!
Dguy 2013년 7월 1일 오전 8시 45분 
I get the exact same problem.
[DRINK PER DEATH] Bhizle 2013년 7월 1일 오후 3시 21분 
Im receiving a similar error. I cant even get to a menu. ♥♥♥♥ my $20 right?
Verified local content, reinstalled, manually installed DXSETUP, nothing...

Win7 64 bit
i7 950
GTX 660 v320.49
24gb DDR3 1600

Problem signature:
Problem Event Name: APPCRASH
Application Name: Doom3BFG.exe
Application Version: 1.0.0.1
Application Timestamp: 509d3191
Fault Module Name: StackHash_9146
Fault Module Version: 6.1.7601.17725
Fault Module Timestamp: 4ec49b8f
Exception Code: c0000374
Exception Offset: 000ce6c3
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 9146
Additional Information 2: 914665d806f80756724e3214caf8ad67
Additional Information 3: ba9d
Additional Information 4: ba9d0416c308504582e0adf37bc521c9
[DRINK PER DEATH] Bhizle님이 마지막으로 수정; 2013년 7월 1일 오후 3시 25분
Thairen 2013년 7월 1일 오후 6시 27분 
I get nowhere ha. Just launch and error screen.
[DRINK PER DEATH] Bhizle 2013년 7월 1일 오후 8시 49분 
^ same. I see black screen then instant error.
deggial27 2013년 7월 3일 오후 8시 20분 
Saw this on another thread in this forum somewhere so credit goes to them if it works.

I was having very similar error where I could get to the start screen, start the campaign and then it crashed. Fix I found from the post I saw was to go into Multiplayer start a private match, let it load, log back out and then go into campaign. Could not tell you why this works but it did for me so if lucky maybe will for you as well!

Also read elsewhere not sure if from same thread that for ATI user's it had to do with newer drivers and if you rolled back some it would work but don't recall how far back, feel like maybe 13.2 but again not 100% sure. The threads I got the info from should still be in here somewhere

Good luck!
Thairen 2013년 7월 3일 오후 8시 42분 
I can't even get into the game. I click the icon and the screen goes black, then I get the message saying it stopped working.
Thairen 2013년 7월 3일 오후 8시 42분 
I just played this a few weeks ago. Now I can't even launch the damn thing.
LordHelmet 2013년 7월 3일 오후 9시 29분 
My problem is solved! Your correct it must be a ATI 13.6 problem. Your post jogged my memory and made me realize that was when my issues must have started. Checked my update history and bingo! Although it may not be a fix upon initialization, it has been the only solution that has remedied this for me. I am going to repost this with a title that clearly desribes for ATI users for everyones convenience while searching through the thread list (All credit wil go to you). Thanks again bro, YOU ROCK!!!!!

deggial27님이 먼저 게시:
Saw this on another thread in this forum somewhere so credit goes to them if it works.

I was having very similar error where I could get to the start screen, start the campaign and then it crashed. Fix I found from the post I saw was to go into Multiplayer start a private match, let it load, log back out and then go into campaign. Could not tell you why this works but it did for me so if lucky maybe will for you as well!

Also read elsewhere not sure if from same thread that for ATI user's it had to do with newer drivers and if you rolled back some it would work but don't recall how far back, feel like maybe 13.2 but again not 100% sure. The threads I got the info from should still be in here somewhere

Good luck!
Black Cock Down 2013년 7월 3일 오후 9시 30분 
I'm having similar problems. I used to be able to run the game just fine, no out of no where Doom 3 BFG edition just crashes upon start up, can't even get to the meny screen. Such ♥♥♥♥♥♥♥♥, I hope id fixes this or im demanding a full refund. People with certain ATI cards shouldn't have to deal with this garbage.
LordHelmet 2013년 7월 3일 오후 9시 49분 
Your 100% correct! It total BS that we have to troubleshoot an issue that would easily be solved internally with a patch. Because of this issue, I have watched RAGE pass me by on sale for $5 on multiple occasions, because I don't want to pay even $5 if it might also have this issue! ID has gotta get their game straight!?!?!

Rumple_Foreskin #TunnelSnakes님이 먼저 게시:
I'm having similar problems. I used to be able to run the game just fine, no out of no where Doom 3 BFG edition just crashes upon start up, can't even get to the meny screen. Such ♥♥♥♥♥♥♥♥, I hope id fixes this or im demanding a full refund. People with certain ATI cards shouldn't have to deal with this garbage.
LordHelmet님이 마지막으로 수정; 2013년 7월 3일 오후 9시 49분
28개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 6월 30일 오전 7시 25분
게시글: 28