axemaster Jan 3, 2013 @ 7:11am
i got a problem to launch DOOM 3 BGF(installed)
plz help me if there is anyone who have this problem before, thanks a lot
QA Timing INIT: 000095ms
D3BFG 1.1400 win-x86 Nov 9 2012 10:38:21
2261 MHz Intel CPU with MMX & SSE & SSE2 & SSE3 & HTT
2992 MB System Memory
1024 MB Video Memory
Winsock Initialized
Found interface: {B6564E93-B94B-4B1C-BD99-4C9659220F25} Microsoft Virtual WiFi Miniport Adapter - 0.0.0.0 NULL netmask - skipped
Found interface: {B38A5EA3-84F3-4F53-9070-6C9604FBCF89} Broadcom NetLink (TM) Gigabit Ethernet - 0.0.0.0 NULL netmask - skipped
Found interface: {4AE4FCAD-27B0-48D4-9649-59AF748A690E} Intel(R) WiFi Link 1000 BGN - 192.168.1.101/255.255.255.0
Found interface: {DC978C2A-C042-48F8-88C0-3F6B7103CA99} Bluetooth - 0.0.0.0 NULL netmask - skipped
Sys_InitNetworking: adding loopback interface
doom using MMX & SSE for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
------ Initializing File System ------
Loaded resource file _common.resources
Loaded resource file _ordered.resources
Loaded resource file _sound_pc.resources
Loaded resource file _sound_pc_en.resources
Reading resource CRCs...
Current search path:
C:\Program Files\Steam\steamapps\common\DOOM 3 BFG Edition/base
C:\Users\HP PC User\Saved Games\id Software\DOOM 3 BFG/base
file system initialized.
--------------------------------------
WARNING: Unable to open resource file maps/_startup.resources
----- Initializing Decls -----
------------------------------
Couldn't open journal files
execing default.cfg
couldn't exec D3BFGConfig.cfg
couldn't exec autoexec.cfg
----- R_InitOpenGL -----
Initializing OpenGL subsystem with multisamples:0 stereo:0 fullscreen:1
...registered window class
...registered fake window class
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
X..WGL_EXT_swap_control_tear not found
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): failed
...shutting down QGL
...unloading OpenGL DLL
Initializing OpenGL subsystem with multisamples:0 stereo:0 fullscreen:1
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
X..WGL_EXT_swap_control_tear not found
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): failed
...shutting down QGL
...unloading OpenGL DLL
Unknown command 'vid_restart'
Unable to initialize OpenGL
Shutting down OpenGL subsystem
...shutting down QGL
Date Posted: Jan 3, 2013 @ 7:11am
Posts: 0