Iahmeeobop 1 ene. 2013 a las 20:27
Graphics help?
Everything off in the distance just looks blurry and nasty, is this how it is for everyone? I dont want to play the game like this if anyone has any information on why its blurry in the distance or if there is way to turn that off please let me know
Mostrando 1-3 de 3 comentarios
< >
Iahmeeobop 11 ene. 2014 a las 14:14 
bump
リトルレッド 12 ene. 2014 a las 17:35 
Depth of Field, and Ansitropic filtering
Apolonio the Walrus Guy 20 de jun. a las 21:18 
It's normal for the game to have blurry or low-resolution graphics. That is the one of the reasons why people prefer the original version of Doom3 over BFG edition. I have what might fix your problem. I have downloaded this mod that make's the game look HD. It cleaned up the visuals plenty and now I can enjoy the game the way it's meant to be played without the blurry graphics I had before! Download link and instructions to install are listed below:

http://www.gamefront.com/files/25071548

INSTRUCTIONS:

1. Download the compressed folder, and extract the files(extract them into one folder to keep it organized

2.Go to the location of the game's original files(by default it's location is: C:\Program Files (x86)\Steam\SteamApps\common\DOOM 3 BFG Edition

3. Once there open the folder that is named "base"

4. Copy the files that extracted from the compressed folder back on step one and copy/replace all of the files inside the folder named "base" like I mentioned on step three. (PLEASE NOTE: I suggest backing-up all of the game's original files onto a completely separate folder just in case something goes wrong)

5. Once done; you will now have two different excutable files(.exe); one called Doom3BFG.exe which is the original excutable and the new one called RBDoom3BFG.exe. Remove the Doom3BFG.exe and keep RBDoom3BFG.exe

6. Now; rename RBDoom3BFG.exe to Doom3BFG.exe

7. Launch the game as you usually would; and see the huge difference in graphics as it was meant to be!

NOTE WHEN PLAYING: All of your savegames and user settings will be gone. You will have to start the game over again. Also disable those realistic shadows while at the menu in options/system/ as it really slows down the game.

Let me know if you need help
Mostrando 1-3 de 3 comentarios
< >
Por página: 15 30 50