Bern1984 31. Dez. 2012 um 11:47 Uhr
Shutting down OpenGL subsystem
any help? I have all updated (Directx, latest drivers for Video Card, windows)


QA Timing INIT: 000074ms
D3BFG 1.1400 win-x86 Nov 9 2012 10:38:21
3292 MHz Intel CPU with MMX & SSE & SSE2 & SSE3 & HTT
8096 MB System Memory
-242 MB Video Memory
Winsock Initialized
Found interface: {CD3C3AA7-F885-45CA-A9BB-1C90EAA4823A} Juniper Network Connect Virtual Adapter - 0.0.0.0 NULL netmask - skipped
Found interface: {601B85AE-763F-4909-AE8D-BD0F8C24CF2F} Intel(R) 82579V Gigabit Network Connection - 192.168.11.102/255.255.255.0
Sys_InitNetworking: adding loopback interface
doom using MMX & SSE for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
------ Initializing File System ------
Loaded resource file _common.resources
Loaded resource file _ordered.resources
Loaded resource file _sound_pc.resources
Loaded resource file _sound_pc_en.resources
Unknown command 'vid_restart'
resourceFileMagic != RESOURCE_FILE_MAGIC
Shutting down OpenGL subsystem
...shutting down QGL
Beiträge 1-12 von 12
< >
giventofly462 31. Dez. 2012 um 15:41 Uhr 
I think everybody is having an issue with this. Everyone is. Just waiting for an official fix... sigh...
Lennart Stek 31. Dez. 2012 um 16:16 Uhr 
Yeah, me too. We have to wait.
Green Egg Gat Slinga 19. Feb. 2013 um 12:51 Uhr 
Most of these cases can be be fixed by simply updating your drivers with my laptop intel 4000 hd integrated it worked as soon as I updated my drivers
Lennart Stek 20. Feb. 2013 um 9:28 Uhr 
yeah but some laptop manufactors like hp wont. they release maybe one update to your graphics card, then they wont anymore. and the graphic card websites cannot detect what version you got if it is a hybrid card.
Green Egg Gat Slinga 20. Feb. 2013 um 20:29 Uhr 
Since your talking about HP I'm assuming you have an amd hybrid because if its an Intel it's stupid easy to find the drivers you need. Also just to add you won't see a fix from id on this because it's a driver issue with it's open gl capablities.
Zuletzt bearbeitet von Green Egg Gat Slinga; 21. Feb. 2013 um 0:13 Uhr
SHOOT N' SCOOT 22. Feb. 2013 um 13:48 Uhr 
Ursprünglich geschrieben von Dylanman55:
Most of these cases can be be fixed by simply updating your drivers with my laptop intel 4000 hd integrated it worked as soon as I updated my drivers
do you have intergrated graphics with your intel chipset? i couldnt start the game and i emailed bethesda and they said that the game doesnt support intel chipsets.
Green Egg Gat Slinga 22. Feb. 2013 um 14:52 Uhr 
I have a asus s200e with a Intel Core i3 3217U processor, Mobile Intel HM76 Express Chipset, and Intel 4000 hd integrated. As I stated in less detail after updating my drivers for my processor with Intel HD 4000 on the intel website the game has given me no issue. I also know it works with 3000 hd because my friend has this game as well and has had no issues with it after also updating his drivers.
Living Tribunal (Ausgeschlossen) 22. Feb. 2013 um 15:49 Uhr 
I have an i5 and a nvidia GTS240...the problem is that people are installing the wrong drivers for their setup...
Green Egg Gat Slinga 22. Feb. 2013 um 16:09 Uhr 
Ursprünglich geschrieben von Doomcade Matrix Crux:
I have an i5 and a nvidia GTS240...the problem is that people are installing the wrong drivers for their setup...
THANK YOU!!!
Living Tribunal (Ausgeschlossen) 22. Feb. 2013 um 18:24 Uhr 
Ursprünglich geschrieben von Dylanman55:
Ursprünglich geschrieben von Doomcade Matrix Crux:
I have an i5 and a nvidia GTS240...the problem is that people are installing the wrong drivers for their setup...
THANK YOU!!!
You're welcome. I have an intelchipset and all..but, ya the problem isn't the chipset...it is just idiots installing or not installling the graphics drivers...or at least the proper ones...as they vary on both series and what version of 7 or whatever you're using....if you install the proper drivers from Intel, Nvidia, or AMD's site...then this problem will go away...another thing that can help is by putting the compatibility mode to XPSP3
Green Egg Gat Slinga 22. Feb. 2013 um 21:40 Uhr 
Ursprünglich geschrieben von Doomcade Matrix Crux:
Ursprünglich geschrieben von Dylanman55:
THANK YOU!!!
You're welcome. I have an intelchipset and all..but, ya the problem isn't the chipset...it is just idiots installing or not installling the graphics drivers...or at least the proper ones...as they vary on both series and what version of 7 or whatever you're using....if you install the proper drivers from Intel, Nvidia, or AMD's site...then this problem will go away...another thing that can help is by putting the compatibility mode to XPSP3
Exactly if it wasn't for you I feel like I would just keep dealing with people telling me that my point wasn't valid even though it only doesn;t work for the people who have no idea how to update there drive. READ THIS PEOPLE this works for EVERYONE no matter what card, chipset, or processor you have properly updating you drivers will fix the open gl error as it makes your drivers realize that it is capable of running this particularly new version of open gl
Living Tribunal (Ausgeschlossen) 23. Feb. 2013 um 15:33 Uhr 
Ursprünglich geschrieben von Dylanman55:
Ursprünglich geschrieben von Doomcade Matrix Crux:
You're welcome. I have an intelchipset and all..but, ya the problem isn't the chipset...it is just idiots installing or not installling the graphics drivers...or at least the proper ones...as they vary on both series and what version of 7 or whatever you're using....if you install the proper drivers from Intel, Nvidia, or AMD's site...then this problem will go away...another thing that can help is by putting the compatibility mode to XPSP3
Exactly if it wasn't for you I feel like I would just keep dealing with people telling me that my point wasn't valid even though it only doesn;t work for the people who have no idea how to update there drive. READ THIS PEOPLE this works for EVERYONE no matter what card, chipset, or processor you have properly updating you drivers will fix the open gl error as it makes your drivers realize that it is capable of running this particularly new version of open gl

Well not quite as long as it is a setup that was able to run the original Doom 3...which most people should have since that game came out like 2004-2005ish. Then you should be able to run this as the graphics didn't improve that dramatically. So, ya it really is just a matter of updating your graphics card drivers with the proper updated ones...and, for the people still having trouble because you aren't installing the right ones...either contact the maker like Intel, AMD, or Nvidia...or state here exactly what graphics card you have.
Beiträge 1-12 von 12
< >
Pro Seite: 15 30 50
Geschrieben am: 31. Dez. 2012 um 11:47 Uhr
Beiträge: 12