DOOM 3: BFG Edition > 一般的な話題 > トピックの詳細
cr7 2012年12月31日 9時01分
Guys, how can i disable console i want achivements...
1-9 / 9 のコメントを表示
< >
demonixis 2013年1月1日 12時48分 

I've the same problem, why it's enabled by default ? and how we can disable it ?

Thank ;)
cr7 2013年1月2日 3時23分 
go to C/:Steam/Steamapps/common/doom3BFG/base here open default.cfg with writing pad, then add this:
seta com_allowconsole 0 then save it
and never take screenshots again in this game idk why but screen taking is enabling the console LOL
demonixis 2013年1月2日 3時53分 
Ok thank ! But are you sure that taking a screenshot will enable the console ?
cr7 2013年1月2日 4時01分 
yeah i just took a screen of the chicken game and i got the same message but you can give it a try.
demonixis 2013年1月2日 4時17分 
ok thanks ;)
Suspector 2013年1月6日 7時48分 
the game worked well a long time, but now, the message appears randomly in the level where you drive down by that HL-style lift. This happens without pressing any specail key and/or take screen shot. I already tooked screen shots, but this has never enabled the console. Seem the keyboard-handling is bugy.
however, I will try the setting cr7 HUN wrote to force this off.
Suspector 2013年1月6日 9時27分 
even with setting on, at the moment the big end boss got killed - right before archivements are added, the message appear again. seems the setting do not work. however, I reloaded to solve.
I had this bug 5 times during the whole game, but it just apeared at the last levels.
最近の変更はSuspectorが行いました; 2013年1月6日 9時27分
demonixis 2013年1月6日 12時08分 
Damn ! @Steam what do you do ?
So it's a bad news.. I like take screenshots and have steam integration in my games. No achivement for me.
最近の変更はdemonixisが行いました; 2013年1月6日 12時09分
Ductos 1月1日 13時16分 
The console only activates, when you get this message, right?

Say, I end the game right there, restart and reload my checkpoint...will that deactivate it again?
1-9 / 9 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2012年12月31日 9時01分
投稿数: 9