MikeNT 2012 年 12 月 30 日 @ 下午 8 時 56 分
3d?
i cant get my 3d to work with this game any one have any ideas as to why?/
顯示 1-10,共 10 則回應
< >
ENAK 2012 年 12 月 31 日 @ 上午 7 時 36 分 
I suspect you have NVidia 3D Vision glasses? If so - forget it (most other shutter glasses I guess work the same). This is an OpenGL game. Our glasses work only with Direct 3D games. When Carmack says "3D support with selected platforms" - he means those VR glasses (Oculus Rift) that are not yet available for purchase... Yeah, I forgot about that OGL part and bought the game on impulse... :( Oh well, at least it's got achievements! :)
woodiland 2012 年 12 月 31 日 @ 上午 8 時 57 分 
I have the Nvidia 3D Vision aswell, and I can run Doom 3 perfectly in 3D using this. You have to set the 3D Settings to Quad Buffer, atleast that's what I had to do with my Nvidia card. Then the game starts automaticly in 3D for me.
ENAK 2012 年 12 月 31 日 @ 上午 11 時 06 分 
Huh... I take it back then. :) It does work! :) Didn't think to press ESC to enable it before. :(

But... There doesn't seem to be any way to change the convergence setting. The key shortcut set in the nv panel does nothing. Also the flashlight's "dust" plane seems to be slightly "off". Nothing annoying though...

Good stuff overall. :)
最後修改者:ENAK; 2012 年 12 月 31 日 @ 上午 11 時 06 分
Nymphoria, Queen of all Creation 2013 年 01 月 2 日 @ 上午 7 時 32 分 
Side by side and top/bottom work just fine on my monitor, but is I try to use 3DVision with Quad Buffer the screen tears really weird. It's hard to explain. I've never experienced it with another game. Everything gets all blocky and there's a noticeable band. I already made sure my resolution and refresh rate were set properly. Any ideas?

It only happens in the right channel, but it's not a problem with the glasses. Other modes work just fine, and I can see the streaking even if I remove the glasses.
最後修改者:Nymphoria, Queen of all Creation; 2013 年 01 月 2 日 @ 上午 7 時 41 分
ENAK 2013 年 01 月 2 日 @ 上午 10 時 42 分 
...perhaps updating the NVidia drivers should help? Looks like some kind of hardware/driver problem. Glasses all charged up? :)
Nymphoria, Queen of all Creation 2013 年 01 月 2 日 @ 下午 2 時 05 分 
Glasses are charged, and I'm using the current non-beta drivers
ENAK 2013 年 01 月 2 日 @ 下午 2 時 21 分 
If you disabled frame limitting in the options - can you try setting the limit to say... 60FPS? It may be that the card overheated because it was running some insane FPS (the game is quite low-poly so it will be pulling quite the framerates without any limits).
Give it a shot... That fails, try VSync too if there was such an option. Otherwise - I'm out. :) Also - try running something like GPU-Z in the background to see what the temperatures are on the card (it has a "sensors" tab).
Nymphoria, Queen of all Creation 2013 年 01 月 2 日 @ 下午 4 時 07 分 
The only frame limiting options I see are vsync, and I have it set to Smart (which I believe is the game's word for Adaptive/ activate vsync only when FPS is great than monitor refresh). There's no heat problem. I use GPU-Z often. Thanks for trying anyway.
ENAK 2013 年 01 月 3 日 @ 上午 12 時 17 分 
It's under settings->system - right above the vsync setting. :)
Nymphoria, Queen of all Creation 2013 年 01 月 3 日 @ 上午 12 時 29 分 
I thought that was for monitor refresh rate. At any rate it was already set to 60.
顯示 1-10,共 10 則回應
< >
每頁: 15 30 50
張貼日期: 2012 年 12 月 30 日 @ 下午 8 時 56 分
回覆: 10