DOOM 3: BFG Edition

DOOM 3: BFG Edition

檢視統計資料:
IVIikeNRD 2012 年 12 月 30 日 @ 下午 8 時 56 分
3d?
i cant get my 3d to work with this game any one have any ideas as to why?/
< >
顯示 1-15,共 15 則回應
ENAK 2012 年 12 月 31 日 @ 上午 7 時 36 分 
I suspect you have NVidia 3D Vision glasses? If so - forget it (most other shutter glasses I guess work the same). This is an OpenGL game. Our glasses work only with Direct 3D games. When Carmack says "3D support with selected platforms" - he means those VR glasses (Oculus Rift) that are not yet available for purchase... Yeah, I forgot about that OGL part and bought the game on impulse... :( Oh well, at least it's got achievements! :)
woodiland 2012 年 12 月 31 日 @ 上午 8 時 57 分 
I have the Nvidia 3D Vision aswell, and I can run Doom 3 perfectly in 3D using this. You have to set the 3D Settings to Quad Buffer, atleast that's what I had to do with my Nvidia card. Then the game starts automaticly in 3D for me.
ENAK 2012 年 12 月 31 日 @ 上午 11 時 06 分 
Huh... I take it back then. :) It does work! :) Didn't think to press ESC to enable it before. :(

But... There doesn't seem to be any way to change the convergence setting. The key shortcut set in the nv panel does nothing. Also the flashlight's "dust" plane seems to be slightly "off". Nothing annoying though...

Good stuff overall. :)
最後修改者:ENAK; 2012 年 12 月 31 日 @ 上午 11 時 06 分
Captain N00bcakes 2013 年 01 月 2 日 @ 上午 7 時 32 分 
Side by side and top/bottom work just fine on my monitor, but is I try to use 3DVision with Quad Buffer the screen tears really weird. It's hard to explain. I've never experienced it with another game. Everything gets all blocky and there's a noticeable band. I already made sure my resolution and refresh rate were set properly. Any ideas?

It only happens in the right channel, but it's not a problem with the glasses. Other modes work just fine, and I can see the streaking even if I remove the glasses.
最後修改者:Captain N00bcakes; 2013 年 01 月 2 日 @ 上午 7 時 41 分
ENAK 2013 年 01 月 2 日 @ 上午 10 時 42 分 
...perhaps updating the NVidia drivers should help? Looks like some kind of hardware/driver problem. Glasses all charged up? :)
Captain N00bcakes 2013 年 01 月 2 日 @ 下午 2 時 05 分 
Glasses are charged, and I'm using the current non-beta drivers
ENAK 2013 年 01 月 2 日 @ 下午 2 時 21 分 
If you disabled frame limitting in the options - can you try setting the limit to say... 60FPS? It may be that the card overheated because it was running some insane FPS (the game is quite low-poly so it will be pulling quite the framerates without any limits).
Give it a shot... That fails, try VSync too if there was such an option. Otherwise - I'm out. :) Also - try running something like GPU-Z in the background to see what the temperatures are on the card (it has a "sensors" tab).
Captain N00bcakes 2013 年 01 月 2 日 @ 下午 4 時 07 分 
The only frame limiting options I see are vsync, and I have it set to Smart (which I believe is the game's word for Adaptive/ activate vsync only when FPS is great than monitor refresh). There's no heat problem. I use GPU-Z often. Thanks for trying anyway.
ENAK 2013 年 01 月 3 日 @ 上午 12 時 17 分 
It's under settings->system - right above the vsync setting. :)
Captain N00bcakes 2013 年 01 月 3 日 @ 上午 12 時 29 分 
I thought that was for monitor refresh rate. At any rate it was already set to 60.
AlHudson 2015 年 11 月 1 日 @ 上午 7 時 42 分 
3d Looks horrible in my LG Cinema 3d monitor with passive glasses and (Side by Side / Line interlaced)

I just bought this version to play Doom 3 on 3d but looks so bad (too much ghosting) that is unplayable for me.

Also surround sound in this version is terrible.

Vanilla Doom 3 has more mods and much better sound
Redrum 01 月 24 日 @ 下午 1 時 26 分 
Garbe Jurbalism 發表:
..... .
Hey, i have the same problem it rly looks like ♥♥♥♥. I'm running on Nvidia 3D Vision 2 glasses.
Redrum 01 月 24 日 @ 下午 1 時 33 分 
There seem to be a way to config the 3d settings, but i dont understand how to make a cfg file and where to place it
IVIikeNRD 01 月 24 日 @ 下午 11 時 20 分 
WELL I GOT A NEW PC AND IT SEEMS ITS THE GAME ITS SELF
Redrum 01 月 25 日 @ 上午 9 時 02 分 

Yeah its the game, you/i need to config the 3d settings in the files of the game
最後修改者:Redrum; 01 月 25 日 @ 上午 10 時 43 分
< >
顯示 1-15,共 15 則回應
每頁: 15 30 50

張貼日期: 2012 年 12 月 30 日 @ 下午 8 時 56 分
回覆: 15