DOOM 3: BFG Edition

DOOM 3: BFG Edition

Statistieken weergeven:
That OpenGL problem again...
(Reposting because I really need help with this.)

I've tried disabling fullscreen in the launch options, john.weber.62's DirectX link, updating DirectX from the game's Steam files, and everything, but none of it works.
QA Timing INIT: 000112ms D3BFG 1.1400 win-x86 Nov 9 2012 10:38:21 1994 MHz AMD CPU with MMX & 3DNow! & SSE & SSE2 & SSE3 & HTT 2816 MB System Memory 256 MB Video Memory Winsock Initialized Found interface: {2BEB1636-2227-490C-9235-D838033881B3} Microsoft Virtual WiFi Miniport Adapter #2 - 0.0.0.0 NULL netmask - skipped Found interface: {7745812E-8514-4255-8693-27C65C3C604F} Realtek RTL8187SE Wireless LAN PCIE Network Adapter - 192.168.1.24/255.255.255.0 Found interface: {76A562F7-3FBB-4EDD-8EDE-796715C969BA} Realtek PCIe FE Family Controller - 0.0.0.0 NULL netmask - skipped Sys_InitNetworking: adding loopback interface doom using MMX & SSE for SIMD processing enabled Flush-To-Zero mode enabled Denormals-Are-Zero mode ------ Initializing File System ------ Loaded resource file _common.resources Loaded resource file _ordered.resources Loaded resource file _sound_pc.resources Loaded resource file _sound_pc_en.resources Reading resource CRCs... Current search path: C:\Program Files\Steam\steamapps\common\DOOM 3 BFG Edition/base C:\Users\I_are_10\Saved Games\id Software\DOOM 3 BFG/base file system initialized. -------------------------------------- WARNING: Unable to open resource file maps/_startup.resources ----- Initializing Decls ----- ------------------------------ Couldn't open journal files execing default.cfg couldn't exec D3BFGConfig.cfg couldn't exec autoexec.cfg ----- R_InitOpenGL ----- Initializing OpenGL subsystem with multisamples:0 stereo:0 fullscreen:1 ...registered window class ...registered fake window class ...initializing QGL ...calling LoadLibrary( 'opengl32' ): succeeded X..WGL_EXT_swap_control_tear not found display device: 0 DeviceName : \\.\DISPLAY1 DeviceString: AMD M860G with ATI Mobility Radeon 4100 StateFlags : 0x5 DeviceID : PCI\VEN_1002&DEV_9713&SUBSYS_FF1F1179&REV_00 DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Video\{8F3BD614-3C86-4F1B-9A81-5C60EBFE30E2}\0000 DeviceName : \\.\DISPLAY1\Monitor0 DeviceString: Generic PnP Monitor StateFlags : 0x3 DeviceID : MONITOR\LGDD801\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001 DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Class\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001 dmPosition.x : 0 dmPosition.y : 0 dmBitsPerPel : 32 dmPelsWidth : 1366 dmPelsHeight : 768 dmDisplayFlags : 0x0 dmDisplayFrequency: 60 ...calling CDS: ok display device: 0 DeviceName : \\.\DISPLAY1 DeviceString: AMD M860G with ATI Mobility Radeon 4100 StateFlags : 0x5 DeviceID : PCI\VEN_1002&DEV_9713&SUBSYS_FF1F1179&REV_00 DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Video\{8F3BD614-3C86-4F1B-9A81-5C60EBFE30E2}\0000 DeviceName : \\.\DISPLAY1\Monitor0 DeviceString: Generic PnP Monitor StateFlags : 0x3 DeviceID : MONITOR\LGDD801\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001 DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Class\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001 dmPosition.x : 0 dmPosition.y : 0 dmBitsPerPel : 32 dmPelsWidth : 1024 dmPelsHeight : 768 dmDisplayFlags : 0x0 dmDisplayFrequency: 60 ...created window @ 0,0 (1024x768) Initializing OpenGL driver ...creating GL context: failed to create OpenGL 3.2 context created OpenGL 2.0 context succeeded ...making context current: succeeded X..WGL_EXT_swap_control_tear not found ------- Input Initialization ------- Initializing DirectInput... mouse: DirectInput initialized. keyboard: DirectInput initialized. freespace_version: 0.6 0 freespace devices ------------------------------------ OpenGL Version: 2.1 OpenGL Vendor : ATI Technologies Inc. OpenGL GLSL : 1.3 ...using GL_ARB_multitexture X..GL_EXT_direct_state_access not found ...using GL_ARB_texture_compression ...using GL_EXT_texture_compression_s3tc ...using GL_EXT_texture_filter_anisotropic maxTextureAnisotropy: 16.000000 ...using GL_EXT_texture_lod_bias X..GL_ARB_seamless_cube_map not found ...using GL_ARB_framebuffer_sRGB ...using GL_ARB_vertex_buffer_object ...using GL_ARB_map_buffer_range ...using GL_ARB_vertex_array_object X..GL_ARB_draw_elements_base_vertex not found ...using GL_ARB_fragment_program X..GL_ARB_uniform_buffer_object not found X..GL_EXT_depth_bounds_test not found X..GL_ARB_sync not found ...using GL_ARB_occlusion_query X..GL_ARB_timer_query not found X..GL_EXT_timer_query not found X..GL_ARB_debug_output not found --------- Game Map Shutdown ---------- -------------------------------------- 0: Speakers (Realtek High Definition Audio) 2 channels, 48000 Hz Front Left and Front Right Default Console Device, Multimedia Device, Communications Device, and Game Device Using device 0 ******************** ERROR: GL_ARB_draw_elements_base_vertex not available ******************** Error during initialization Shutting down OpenGL subsystem ...wglMakeCurrent( NULL, NULL ): success ...deleting GL context: success ...releasing DC: success ...destroying window ...resetting display ...shutting down QGL ...unloading OpenGL DLL
Need help urgently!
< >
1-3 van 3 reacties weergegeven
I had this same issue with my laptop what kind of graphics card do you have? does it happen to be a Intel HD series?
Laatst bewerkt door Supar Farking Bard Arse; 19 feb 2013 om 12:48
Bit late for that...I managed to fix it after updating my graphical drivers.
Wolfwood (Verbannen) 22 feb 2013 om 15:52 
^Lol that problem I had!
< >
1-3 van 3 reacties weergegeven
Per pagina: 15 30 50

Geplaatst op: 28 dec 2012 om 12:01
Aantal berichten: 3