♥RainbowDude♥ 2012년 12월 26일 오후 6시 39분
DOOM 3 BFG Edition Unable to initialize OpenGL HELP!!!
Hi, I just got DOOM 3 BFG the other day, and every time I try to start it, a pop up shows up and says

QA Timing INIT: 000142ms
D3BFG 1.1400 win-x86 Nov 9 2012 10:38:21
2195 MHz Intel CPU with MMX & SSE & SSE2 & SSE3
3008 MB System Memory
64 MB Video Memory
Winsock Initialized
Found interface: {91014DB0-772A-451E-8832-8A18B0F3F9AB} Realtek PCIe FE Family Controller - 10.0.0.25/255.255.255.0
Sys_InitNetworking: adding loopback interface
doom using MMX & SSE for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
------ Initializing File System ------
Loaded resource file _common.resources
Loaded resource file _ordered.resources
Loaded resource file _sound_pc.resources
Loaded resource file _sound_pc_en.resources
Reading resource CRCs...
Current search path:
C:\Program Files (x86)\Steam\steamapps\common\DOOM 3 BFG Edition/base
C:\Users\Dj_RainbowDude\Saved Games\id Software\DOOM 3 BFG/base
file system initialized.
--------------------------------------
WARNING: Unable to open resource file maps/_startup.resources
----- Initializing Decls -----
------------------------------
Couldn't open journal files
execing default.cfg
couldn't exec D3BFGConfig.cfg
couldn't exec autoexec.cfg
----- R_InitOpenGL -----
Initializing OpenGL subsystem with multisamples:0 stereo:0 fullscreen:1
...registered window class
...registered fake window class
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
X..WGL_EXT_swap_control_tear not found
display device: 0
DeviceName : \\.\DISPLAY1
DeviceString: Mobile Intel(R) 4 Series Express Chipset Family
StateFlags : 0x5
DeviceID : PCI\VEN_8086&DEV_2A42&SUBSYS_360B103C&REV_09
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Video\{854B7E82-8CC4-463A-80F6-BF6C18F651D7}\0000
DeviceName : \\.\DISPLAY1\Monitor0
DeviceString: Generic PnP Monitor
StateFlags : 0x3
DeviceID : MONITOR\SEC3451\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Class\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001
dmPosition.x : 0
dmPosition.y : 0
dmBitsPerPel : 32
dmPelsWidth : 1366
dmPelsHeight : 768
dmDisplayFlags : 0x0
dmDisplayFrequency: 60
...calling CDS: ok
display device: 0
DeviceName : \\.\DISPLAY1
DeviceString: Mobile Intel(R) 4 Series Express Chipset Family
StateFlags : 0x5
DeviceID : PCI\VEN_8086&DEV_2A42&SUBSYS_360B103C&REV_09
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Video\{854B7E82-8CC4-463A-80F6-BF6C18F651D7}\0000
DeviceName : \\.\DISPLAY1\Monitor0
DeviceString: Generic PnP Monitor
StateFlags : 0x3
DeviceID : MONITOR\SEC3451\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Class\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001
dmPosition.x : 0
dmPosition.y : 0
dmBitsPerPel : 32
dmPelsWidth : 1280
dmPelsHeight : 720
dmDisplayFlags : 0x0
dmDisplayFrequency: 60
...created window @ 0,0 (1280x720)
Initializing OpenGL driver
...SetPixelFormat failed
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): failed
...releasing DC: failed
...resetting display
...shutting down QGL
...unloading OpenGL DLL
Initializing OpenGL subsystem with multisamples:0 stereo:0 fullscreen:1
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
X..WGL_EXT_swap_control_tear not found
display device: 0
DeviceName : \\.\DISPLAY1
DeviceString: Mobile Intel(R) 4 Series Express Chipset Family
StateFlags : 0x5
DeviceID : PCI\VEN_8086&DEV_2A42&SUBSYS_360B103C&REV_09
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Video\{854B7E82-8CC4-463A-80F6-BF6C18F651D7}\0000
DeviceName : \\.\DISPLAY1\Monitor0
DeviceString: Generic PnP Monitor
StateFlags : 0x3
DeviceID : MONITOR\SEC3451\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Class\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001
dmPosition.x : 0
dmPosition.y : 0
dmBitsPerPel : 32
dmPelsWidth : 1366
dmPelsHeight : 768
dmDisplayFlags : 0x0
dmDisplayFrequency: 60
...calling CDS: ok
display device: 0
DeviceName : \\.\DISPLAY1
DeviceString: Mobile Intel(R) 4 Series Express Chipset Family
StateFlags : 0x5
DeviceID : PCI\VEN_8086&DEV_2A42&SUBSYS_360B103C&REV_09
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Video\{854B7E82-8CC4-463A-80F6-BF6C18F651D7}\0000
DeviceName : \\.\DISPLAY1\Monitor0
DeviceString: Generic PnP Monitor
StateFlags : 0x3
DeviceID : MONITOR\SEC3451\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Class\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001
dmPosition.x : 0
dmPosition.y : 0
dmBitsPerPel : 32
dmPelsWidth : 1280
dmPelsHeight : 720
dmDisplayFlags : 0x0
dmDisplayFrequency: 60
...created window @ 0,0 (1280x720)
Initializing OpenGL driver
...SetPixelFormat failed
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): failed
...releasing DC: failed
...resetting display
...shutting down QGL
...unloading OpenGL DLL
Unknown command 'vid_restart'
Unable to initialize OpenGL
Shutting down OpenGL subsystem
...shutting down QGL

Is there some other to fix, or bypass this???
14개 중 1-14 표시중
< >
♥RainbowDude♥ 2012년 12월 26일 오후 6시 43분 
oh, I forgot to add something. The original DOOM 3 worked my laptop when it had windows 7 installed..
♥RainbowDude♥님이 마지막으로 수정; 2012년 12월 26일 오후 6시 44분
reboot 2012년 12월 27일 오후 4시 32분 
i have the same problem......there must be a patch somewhere....
♥RainbowDude♥ 2012년 12월 27일 오후 7시 44분 
reboot님이 먼저 게시:
i have the same problem......there must be a patch somewhere....
Its Really annoying, I tried everything that ppl said that should fix this, but no solutions.
♥RainbowDude♥ 2012년 12월 27일 오후 11시 30분 
Screw it, I give up, I'll just go play Half-Life
reboot 2012년 12월 28일 오전 5시 16분 
they always release games and make you wait for the patches.....
SevR 2012년 12월 28일 오전 6시 21분 
Hmm, I've never had a problem with Doom 3, not a problem with loading the GL system since id software put out Quake 2 in '97, and that was patched out in a few days. I've gotten Doom 3 to work on several microsoft operating systems and several linux operating systems with no tweaking on either o/s. As long as your graphics hadware is better than circa '06 the game will run it smooth. I'm 90% sure that you're experiencing "pebcak" errors.
SevR님이 마지막으로 수정; 2012년 12월 28일 오전 6시 23분
♥RainbowDude♥ 2012년 12월 28일 오전 9시 02분 
WyrM님이 먼저 게시:
Hmm, I've never had a problem with Doom 3, not a problem with loading the GL system since id software put out Quake 2 in '97, and that was patched out in a few days. I've gotten Doom 3 to work on several microsoft operating systems and several linux operating systems with no tweaking on either o/s. As long as your graphics hadware is better than circa '06 the game will run it smooth. I'm 90% sure that you're experiencing "pebcak" errors.
Eh?
gtrgdss 2012년 12월 28일 오후 4시 39분 
BF is having problems downloading his gift copy of Doom 3 on Windows 7 laptop. What is "pebcak" errors you speak of, and did anyone find out anything to make the game work?? He says nobody has contacted him after numerous emails to Steam. I have no clue... Anyone?? I paid good money for this game - I'd like to get what I paid for.
reboot 2012년 12월 29일 오전 4시 59분 
send a copy of your MSINFO and DxDiag to these people SupportUK@bethsoft.com
mrorange 2012년 12월 30일 오전 3시 39분 
Hey,

I have another or similar problem. First my Doom 3 BFG started well and I had issues... since three days I have problems to start it: long black screen, then white screen, then weird rendering and problems with the framerate. I always have to restart per task-manager. Anyone who has the same problem and an idea how to fix it? Thanks in advance. Mrorange.
Rin 2012년 12월 30일 오후 5시 04분 
Any news on how to fix this initial problem DJ Rainbow Dude was on about, I got the same and it sucks.
The Patient 2012년 12월 30일 오후 5시 55분 
"PEBCAK"
"Problem exists between chair and keyboard."
swenor 2012년 12월 31일 오전 2시 11분 
DeviceString: Mobile Intel(R) 4 Series Express Chipset Family lol isn't it a laptop?
Keep in mind that Doom3 BFG runs on RAGE's engnine which way newer and more demanding than old Doom 3's engine.
reboot 2013년 1월 4일 오전 11시 35분 
i bought a new graphics card and installed it only problem i get now is after 7 mins running game i get a black screen and have to restart my pc ??????
14개 중 1-14 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2012년 12월 26일 오후 6시 39분
게시글: 14