hippy519 Dec 23, 2012 @ 2:57am
Doom 3 BFG. Won't start. PLEASE HELP
QA Timing INIT: 000113ms
D3BFG 1.1400 win-x86 Nov 9 2012 10:38:21
1995 MHz Intel CPU with MMX & SSE & SSE2 & SSE3 & HTT
8096 MB System Memory
-2048 MB Video Memory
Winsock Initialized
Found interface: {3EDF6CC2-0356-4213-A560-699E3A0F4810} Realtek PCIe GBE Family Controller - 0.0.0.0 NULL netmask - skipped
Found interface: {4B8D817A-5C58-4C05-A072-B66C3B8C04CC} Atheros AR9002WB-1NG Wireless Network Adapter - 10.0.0.3/255.255.255.0
Sys_InitNetworking: adding loopback interface
doom using MMX & SSE for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
------ Initializing File System ------
Loaded resource file _common.resources
Loaded resource file _ordered.resources
Loaded resource file _sound_pc.resources
Loaded resource file _sound_pc_en.resources
Reading resource CRCs...
Current search path:
C:\Program Files (x86)\Steam\steamapps\common\DOOM 3 BFG Edition/base
C:\Users\Scott\Saved Games\id Software\DOOM 3 BFG/base
file system initialized.
--------------------------------------
WARNING: Unable to open resource file maps/_startup.resources
----- Initializing Decls -----
------------------------------
Couldn't open journal files
execing default.cfg
couldn't exec D3BFGConfig.cfg
couldn't exec autoexec.cfg
----- R_InitOpenGL -----
Initializing OpenGL subsystem with multisamples:0 stereo:0 fullscreen:1
...registered window class
...registered fake window class
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
X..WGL_EXT_swap_control_tear not found
display device: 0
DeviceName : \\.\DISPLAY1
DeviceString: Intel(R) HD Graphics Family
StateFlags : 0x5
DeviceID : PCI\VEN_8086&DEV_0116&SUBSYS_00101179&REV_09
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Video\{9A376F03-9833-45AA-9073-903199A9A7E7}\0000
DeviceName : \\.\DISPLAY1\Monitor0
DeviceString: Generic PnP Monitor
StateFlags : 0x3
DeviceID : MONITOR\TOS5091\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Class\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001
dmPosition.x : 0
dmPosition.y : 0
dmBitsPerPel : 32
dmPelsWidth : 1366
dmPelsHeight : 768
dmDisplayFlags : 0x0
dmDisplayFrequency: 60
...calling CDS: ok
display device: 0
DeviceName : \\.\DISPLAY1
DeviceString: Intel(R) HD Graphics Family
StateFlags : 0x5
DeviceID : PCI\VEN_8086&DEV_0116&SUBSYS_00101179&REV_09
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Video\{9A376F03-9833-45AA-9073-903199A9A7E7}\0000
DeviceName : \\.\DISPLAY1\Monitor0
DeviceString: Generic PnP Monitor
StateFlags : 0x3
DeviceID : MONITOR\TOS5091\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Class\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001
dmPosition.x : 0
dmPosition.y : 0
dmBitsPerPel : 32
dmPelsWidth : 1280
dmPelsHeight : 720
dmDisplayFlags : 0x0
dmDisplayFrequency: 60
...created window @ 0,0 (1280x720)
Initializing OpenGL driver
...creating GL context: failed to create OpenGL 3.2 context
created OpenGL 2.0 context
succeeded
...making context current: succeeded
X..WGL_EXT_swap_control_tear not found

------- Input Initialization -------
Initializing DirectInput...
mouse: DirectInput initialized.
keyboard: DirectInput initialized.
freespace_version: 0.6
0 freespace devices
------------------------------------
OpenGL Version: 3.0
OpenGL Vendor : Intel
OpenGL GLSL : 1.3
...using GL_ARB_multitexture
X..GL_EXT_direct_state_access not found
...using GL_ARB_texture_compression
...using GL_EXT_texture_compression_s3tc
...using GL_EXT_texture_filter_anisotropic
maxTextureAnisotropy: 16.000000
...using GL_EXT_texture_lod_bias
X..GL_ARB_seamless_cube_map not found
...using GL_ARB_framebuffer_sRGB
...using GL_ARB_vertex_buffer_object
...using GL_ARB_map_buffer_range
...using GL_ARB_vertex_array_object
X..GL_ARB_draw_elements_base_vertex not found
...using GL_ARB_fragment_program
X..GL_ARB_uniform_buffer_object not found
X..GL_EXT_depth_bounds_test not found
X..GL_ARB_sync not found
...using GL_ARB_occlusion_query
X..GL_ARB_timer_query not found
X..GL_EXT_timer_query not found
X..GL_ARB_debug_output not found
--------- Game Map Shutdown ----------
--------------------------------------
0: Speakers (Realtek High Definition Audio)
2 channels, 48000 Hz
Front Left and Front Right
Default Console Device, Multimedia Device, Communications Device, and Game Device
Using device 0
********************
ERROR: GL_ARB_draw_elements_base_vertex not available
********************
Error during initialization
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
Showing 1-2 of 2 comments
< >
Jordan0021 Dec 23, 2012 @ 3:44am 
what is your system setup?
John_4_President Dec 24, 2012 @ 10:39pm 
Go to provided link and install it. your error will stop and play fine.
http://www.microsoft.com/en-us/download/details.aspx?id=35
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Dec 23, 2012 @ 2:57am
Posts: 2