Dyan May 18, 2013 @ 11:14pm
No god mode even with console
I've enabled the console, edited the default.cfg, unbound the keys then tried to just type it in (like the original DOOM); nothing works. I can get IDKFA but not IDDQD nor does "god" in the console work. I like to go into god mode and just run around killing things...especially in Ultra Violence. Very relaxing and releaves much stress. It's also better than just going on a killing spree in "meat-space". :o) Any suggestions?
Showing 1-1 of 1 comments
< >
He who can't be Named! Jun 17, 2013 @ 12:06am 
You need to right click on Doom3 bfg edition in your steam library and then go to "launch options" then type "+seta allow_console 1" in the field, then when you run the game you have the console type in the console "sv_cheats 1" now you can cheat.
Showing 1-1 of 1 comments
< >
Per page: 15 30 50
Date Posted: May 18, 2013 @ 11:14pm
Posts: 1