Pherox Jinx 7. mai, 2013 @ 3:53pm
I need Some help Please.
Everytime i open up the Doom 3: BFG Edition it brings up this Error screen and idk what to do. QA Timing INIT: 000129ms
D3BFG 1.1400 win-x86 Nov 9 2012 10:38:21
2294 MHz AMD CPU with MMX & 3DNow! & SSE & SSE2 & SSE3 & HTT
5888 MB System Memory
336 MB Video Memory
Winsock Initialized
Found interface: {3229237A-CD85-4DBD-8F8D-1605A565CEC8} TAP-Win32 Adapter V9 (Tunngle) - 7.53.107.70/255.0.0.0
Found interface: {3DC1735E-ED0C-482E-9A11-8C74945BDF3F} Atheros AR9285 802.11b/g/n WiFi Adapter - 192.168.1.103/255.255.255.0
Found interface: {266E4A35-7AC5-425D-AAA6-F37179191079} Realtek PCIe FE Family Controller - 0.0.0.0 NULL netmask - skipped
Found interface: {4CFC486B-FEBF-4CE2-A11E-3EE69A75CCA2} Hamachi Network Interface - 25.1.206.99/255.0.0.0
Sys_InitNetworking: adding loopback interface
doom using MMX & SSE for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
------ Initializing File System ------
Loaded resource file _common.resources
Loaded resource file _ordered.resources
Loaded resource file _sound_pc.resources
Loaded resource file _sound_pc_en.resources
Reading resource CRCs...
Current search path:
C:\Program Files (x86)\Steam\steamapps\common\DOOM 3 BFG Edition/base
C:\Users\Patricks\Saved Games\id Software\DOOM 3 BFG/base
file system initialized.
--------------------------------------
WARNING: Unable to open resource file maps/_startup.resources
----- Initializing Decls -----
------------------------------
Couldn't open journal files
execing default.cfg
couldn't exec D3BFGConfig.cfg
couldn't exec autoexec.cfg
----- R_InitOpenGL -----
Initializing OpenGL subsystem with multisamples:0 stereo:0 fullscreen:1
...registered window class
...registered fake window class
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
X..WGL_EXT_swap_control_tear not found
display device: 0
DeviceName : \\.\DISPLAY1
DeviceString: AMD M880G with ATI Mobility Radeon HD 4200
StateFlags : 0x8000005
DeviceID : PCI\VEN_1002&DEV_9712&SUBSYS_3638103C&REV_00
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Video\{9E073D6E-9B2E-4516-A3FF-8ACE73ACCED5}\0000
DeviceName : \\.\DISPLAY1\Monitor0
DeviceString: Generic PnP Monitor
StateFlags : 0x3
DeviceID : MONITOR\AUO109E\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Class\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001
dmPosition.x : 0
dmPosition.y : 0
dmBitsPerPel : 32
dmPelsWidth : 1152
dmPelsHeight : 864
dmDisplayFlags : 0x0
dmDisplayFrequency: 75
...calling CDS: ok
display device: 0
DeviceName : \\.\DISPLAY1
DeviceString: AMD M880G with ATI Mobility Radeon HD 4200
StateFlags : 0x8000005
DeviceID : PCI\VEN_1002&DEV_9712&SUBSYS_3638103C&REV_00
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Video\{9E073D6E-9B2E-4516-A3FF-8ACE73ACCED5}\0000
DeviceName : \\.\DISPLAY1\Monitor0
DeviceString: Generic PnP Monitor
StateFlags : 0x3
DeviceID : MONITOR\AUO109E\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Class\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001
dmPosition.x : 0
dmPosition.y : 0
dmBitsPerPel : 32
dmPelsWidth : 1024
dmPelsHeight : 768
dmDisplayFlags : 0x0
dmDisplayFrequency: 60
...created window @ 0,0 (1024x768)
Initializing OpenGL driver
...creating GL context: failed to create OpenGL 3.2 context
created OpenGL 2.0 context
succeeded
...making context current: succeeded
X..WGL_EXT_swap_control_tear not found

------- Input Initialization -------
Initializing DirectInput...
mouse: DirectInput initialized.
keyboard: DirectInput initialized.
freespace_version: 0.6
0 freespace devices
------------------------------------
OpenGL Version: 2.1
OpenGL Vendor : ATI Technologies Inc.
OpenGL GLSL : 1.3
...using GL_ARB_multitexture
X..GL_EXT_direct_state_access not found
...using GL_ARB_texture_compression
...using GL_EXT_texture_compression_s3tc
...using GL_EXT_texture_filter_anisotropic
maxTextureAnisotropy: 16.000000
...using GL_EXT_texture_lod_bias
X..GL_ARB_seamless_cube_map not found
...using GL_ARB_framebuffer_sRGB
...using GL_ARB_vertex_buffer_object
...using GL_ARB_map_buffer_range
...using GL_ARB_vertex_array_object
X..GL_ARB_draw_elements_base_vertex not found
...using GL_ARB_fragment_program
X..GL_ARB_uniform_buffer_object not found
X..GL_EXT_depth_bounds_test not found
X..GL_ARB_sync not found
...using GL_ARB_occlusion_query
X..GL_ARB_timer_query not found
X..GL_EXT_timer_query not found
X..GL_ARB_debug_output not found
--------- Game Map Shutdown ----------
--------------------------------------
0: Speakers and Dual Headphones (IDT High Definition Audio CODEC)
2 channels, 48000 Hz
Front Left and Front Right
Default Console Device, Multimedia Device, Communications Device, and Game Device
Using device 0
********************
ERROR: GL_ARB_draw_elements_base_vertex not available
********************
Error during initialization
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
Please help me if you can
Viser 1-12 av 12 kommentarer
< >
Death to Ming! 16. mai, 2013 @ 3:00pm 
have you tried verifying game cache?
Pherox Jinx 16. mai, 2013 @ 6:14pm 
How do i do that?
Death to Ming! 16. mai, 2013 @ 6:21pm 
in your games list, right click doom, select properties, select local files from the top and then select verify integrity of game cache, the process should only take a few minutes and if there are any corrupt / missing files steam will download them for you.
Pherox Jinx 16. mai, 2013 @ 6:26pm 
I did that but this pops up

...using GL_ARB_occlusion_query
X..GL_ARB_timer_query not found
X..GL_EXT_timer_query not found
X..GL_ARB_debug_output not found
--------- Game Map Shutdown ----------
--------------------------------------
0: Speakers and Dual Headphones (IDT High Definition Audio CODEC)
2 channels, 48000 Hz
Front Left and Front Right
Default Console Device, Multimedia Device, Communications Device, and Game Device
Using device 0
********************
ERROR: GL_ARB_draw_elements_base_vertex not available
********************
Error during initialization
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL

Death to Ming! 16. mai, 2013 @ 6:30pm 
what gpu does your system use? have you tried updating to the latest drivers?
Pherox Jinx 16. mai, 2013 @ 6:35pm 
My gpu is a intel . And does doom 3 have anything to do with windows 7?
Plus im updated to the lasest
Death to Ming! 16. mai, 2013 @ 6:53pm 
windows 7 shouldnt be a problem, i run the game without issue on both windows 7 and 8, looking through your error log i noticed you misunerstood my last question though, your gpu (display adapter) is actually an ATI Mobility Radeon HD 4200

make sure you have the latest drivers for this installed, even just try an update from clicking steam at the top left and selecting check for video driver updates. failing that there are a few other possible fixes but i would rather try things 1 step at a time, than bombared you with information
Pherox Jinx 16. mai, 2013 @ 7:14pm 
Woot i got it to work. It wasnt updated... Man if i knew you in real life i would hug you. Thank you so much!
Death to Ming! 16. mai, 2013 @ 7:16pm 
Your welcome, now have a blast killing those demons :)
Pherox Jinx 16. mai, 2013 @ 7:28pm 
Quick thing. Can i play mutiplayer Campain on doom 3?
Death to Ming! 16. mai, 2013 @ 7:31pm 
Theres no coop campaign no, multiplayer is competitive only.
Pherox Jinx 16. mai, 2013 @ 7:33pm 
We will have to play together sometime
Viser 1-12 av 12 kommentarer
< >
Per side: 15 30 50
Dato lagt ut: 7. mai, 2013 @ 3:53pm
Innlegg: 12