Pudge Decided to Keep Idling 29 кві 2013 о 2:12
Open GL/Startup Issues Solution!
I am flabergasted that I stumbled onto this, but I did. I was attempting to solve startup problems on another game (Dead Rising 2), and one of the solutions was to lower the audio quality. I did it, and not only did it solve my Dead Rising 2 problem, but it seems to have fixed my problems with starting up Doom 3 BFG.

SO, If you're having problems starting up the game, do this...

1: Right click the speaker in your taskbar to bring up the volume mixer
2: Click on the first icon (Should be right above a Speakers label). This should bring up an options menu
3: Go over to the advanced tab
4: Hit the dropdown and select the option for DVD Quality instead of Studio Quality.
5: Hit Apply, Cross your fingers and launch the game!

If you're anything like me, the game should launch fullscreen without any issues! I wish you the best!
Показані коментарі 12 із 2
< >
SMichaelReeves 26 тра 2013 о 17:38 
Just wondering... What graphics card were you using at the time you were having this issue?
Pudge Decided to Keep Idling 26 тра 2013 о 23:44 
Still running on an GeForce GTX 260. I'm due for an upgrade.
Показані коментарі 12 із 2
< >
На сторінку: 15 30 50
Опубліковано: 29 кві 2013 о 2:12
Дописів: 2