PIRATE BRAIN Mar 31, 2013 @ 3:08pm
Doom 3 bfg wont work PLease help!!!!!!!!!!!!!!
When i run the game this pops up
QA Timing INIT: 000217ms
D3BFG 1.1400 win-x86 Nov 9 2012 10:38:21
3013 MHz AMD CPU with MMX & 3DNow! & SSE & SSE2 & SSE3 & HTT
3840 MB System Memory
256 MB Video Memory
Winsock Initialized
Found interface: {CC94B7BA-256D-49F8-9761-46DE49C6596B} Realtek PCIe GBE Family Controller - 192.168.0.12/255.255.255.0
Sys_InitNetworking: adding loopback interface
doom using MMX & SSE for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
------ Initializing File System ------
Loaded resource file _common.resources
Loaded resource file _ordered.resources
Loaded resource file _sound_pc.resources
Loaded resource file _sound_pc_en.resources
Reading resource CRCs...
Current search path:
C:\Program Files (x86)\Steam\steamapps\common\DOOM 3 BFG Edition/base
C:\Users\user\Saved Games\id Software\DOOM 3 BFG/base
file system initialized.
--------------------------------------
WARNING: Unable to open resource file maps/_startup.resources
----- Initializing Decls -----
------------------------------
Couldn't open journal files
execing default.cfg
couldn't exec D3BFGConfig.cfg
couldn't exec autoexec.cfg
----- R_InitOpenGL -----
Initializing OpenGL subsystem with multisamples:0 stereo:0 fullscreen:1
...registered window class
...registered fake window class
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
X..WGL_EXT_swap_control_tear not found
display device: 0
DeviceName : \\.\DISPLAY1
DeviceString: AMD 760G
StateFlags : 0x8000005
DeviceID : PCI\VEN_1002&DEV_9616&SUBSYS_83881043&REV_00
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Video\{8E630965-18FC-4068-B79A-FB8A210CED61}\0000
DeviceName : \\.\DISPLAY1\Monitor0
DeviceString: Generic PnP Monitor
StateFlags : 0x3
DeviceID : MONITOR\DELA00B\{4d36e96e-e325-11ce-bfc1-08002be10318}\0002
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Class\{4d36e96e-e325-11ce-bfc1-08002be10318}\0002
dmPosition.x : 0
dmPosition.y : 0
dmBitsPerPel : 32
dmPelsWidth : 1280
dmPelsHeight : 1024
dmDisplayFlags : 0x0
dmDisplayFrequency: 60
...calling CDS: ok
display device: 0
DeviceName : \\.\DISPLAY1
DeviceString: AMD 760G
StateFlags : 0x8000005
DeviceID : PCI\VEN_1002&DEV_9616&SUBSYS_83881043&REV_00
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Video\{8E630965-18FC-4068-B79A-FB8A210CED61}\0000
DeviceName : \\.\DISPLAY1\Monitor0
DeviceString: Generic PnP Monitor
StateFlags : 0x3
DeviceID : MONITOR\DELA00B\{4d36e96e-e325-11ce-bfc1-08002be10318}\0002
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Class\{4d36e96e-e325-11ce-bfc1-08002be10318}\0002
dmPosition.x : 0
dmPosition.y : 0
dmBitsPerPel : 32
dmPelsWidth : 1024
dmPelsHeight : 768
dmDisplayFlags : 0x0
dmDisplayFrequency: 60
...created window @ 0,0 (1024x768)
Initializing OpenGL driver
...creating GL context: failed to create OpenGL 3.2 context
created OpenGL 2.0 context
succeeded
...making context current: succeeded
X..WGL_EXT_swap_control_tear not found

------- Input Initialization -------
Initializing DirectInput...
mouse: DirectInput initialized.
keyboard: DirectInput initialized.
freespace_version: 0.6
0 freespace devices
------------------------------------
OpenGL Version: 2.1
OpenGL Vendor : ATI Technologies Inc.
OpenGL GLSL : 1.4
...using GL_ARB_multitexture
X..GL_EXT_direct_state_access not found
...using GL_ARB_texture_compression
...using GL_EXT_texture_compression_s3tc
...using GL_EXT_texture_filter_anisotropic
maxTextureAnisotropy: 16.000000
...using GL_EXT_texture_lod_bias
X..GL_ARB_seamless_cube_map not found
...using GL_ARB_framebuffer_sRGB
...using GL_ARB_vertex_buffer_object
...using GL_ARB_map_buffer_range
...using GL_ARB_vertex_array_object
X..GL_ARB_draw_elements_base_vertex not found
...using GL_ARB_fragment_program
...using GL_ARB_uniform_buffer_object
X..GL_EXT_depth_bounds_test not found
X..GL_ARB_sync not found
...using GL_ARB_occlusion_query
X..GL_ARB_timer_query not found
X..GL_EXT_timer_query not found
X..GL_ARB_debug_output not found
--------- Game Map Shutdown ----------
--------------------------------------
0: Speakers (VIA High Definition Audio)
2 channels, 48000 Hz
Front Left and Front Right
Default Console Device, Multimedia Device, Communications Device, and Game Device
1: SPDIF Interface (TX1) (VIA High Definition Audio)
2 channels, 48000 Hz
Front Left and Front Right
2: SPDIF Interface (TX0) (VIA High Definition Audio)
2 channels, 48000 Hz
Front Left and Front Right
Using device 0
********************
ERROR: GL_ARB_draw_elements_base_vertex not available
********************
Error during initialization
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL


Showing 1-2 of 2 comments
< >
RYAN LOUNT Mar 31, 2013 @ 3:18pm 
Have you checked the disc it could be scratched that's why you have an error message
^1B^9!^1Z^93 ^1{^9E^1w^9Z^1} Apr 1, 2013 @ 9:33am 
Couldn't open journal files
execing default.cfg
couldn't exec D3BFGConfig.cfg
couldn't exec autoexec.cfg

did you edit any of these files ? verify game cache and retry with all default if you have made a autoexec.cfg delete or remove see if game runs without custom settings.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Mar 31, 2013 @ 3:08pm
Posts: 2