Mike 12 okt 2013 om 3:29nm
Grey Screen?
First time ever running it when i got it a few months back it ran flawlessly, no grey screen or anything but i installed it again today and all of a sudden i get a grey screen followed by a black one followed by a flickering option to choose 3 of the games, once clicked it just has sounds, anyone find a fix for this that doesn't require downloading files from people?
1-10 van 10 reacties weergegeven
< >
motorsep 12 okt 2013 om 7:31nm 
Maybe downloading new drivers will help?
Mike 12 okt 2013 om 9:27nm 
i have the latest one, tried everything from compatibility, verifying integrity cache, uninstall/reinstall nothing to avail :/
motorsep 12 okt 2013 om 11:21nm 
by latest you mean what version?
Fietsenboer 13 okt 2013 om 6:19vm 
I have the exact same thing. It used to run just fine. Running an HD7970 with cat 13.11 beta 1

Edit:
Fixed it by following the steps from http://steamcommunity.com/app/208200/discussions/0/846958724796395601/
Simple .dll file for opengl.
Laatst bewerkt door Fietsenboer; 13 okt 2013 om 6:33vm
Mike 13 okt 2013 om 7:55vm 
Motorsep, 13.11 beta 1 like Fietsenboer stated. and i prefer to not download files from websites i don't know of :/
motorsep 13 okt 2013 om 9:45vm 
openg32.dll is in the driver's package, you just need to copy it from where it is on your HDD to your Doom 3 BFG folder, where .exe is.

Alternatively, you can try rolling back to 13.9 driver and see it that works.
Fietsenboer 13 okt 2013 om 11:39vm 
What Motorsep said. The file can be obtained by installing an older official driver and copy it from there to the doom3 dir. No need to download scary files from unknown sources.
Mike 13 okt 2013 om 11:46vm 
Well motorsep and Fietsenboer it worked thanks again :) basically re-rolled back to 13.9 and copied the old meta file and it worked
motorsep 13 okt 2013 om 6:01nm 
So let's clear it up - using 13.9 works, using 13.11 doesn't and all that without copying opengl32.dll into BFG's dir?

What is meta file?

The reason I am asking is that I know a guy who AMD's unofficial Linux tester and thanks to him some bugs get fixed. So I need to make sure I can report this as accurately as I can, as he makes test cases for us, BFG gamers from time to time.

Could you post your hardware/software configuration? (exact CPU, GPU, OS models)
Mike 13 okt 2013 om 6:18nm 
Basically yeah reverting back to 13.9 Works and i've tested two options

1. Driver 13.11 (Newest One) with the Installed files of Oct 13 2013 that method resulted into failure.

2. (Success) Revert back to 13.9 , Meta file as in the first time i ever played it i've read up on these problems therefore i made a backup of those files and copied those into the current folder and replaced all the (Newly Installed ones), that worked flawlessly.

1-10 van 10 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 12 okt 2013 om 3:29nm
Aantal berichten: 10