DOOM 3: BFG Edition > 総合掲示板 > トピックの詳細
TMAC Blade 2014年1月10日 11時24分
random frame drop when starting up game.
when going into the game, it runs fine and then out of the blue it just drops in frames and then recovers and after that it never does it again until i exit the game and start it up again. i assume its the engine loading assets and stuff but i am still unsure of what the deal is. i have cleaned all malware off of my computer (all 729 peices) and even excede the max system requirments (which seems a bit too demanding seeing that a ati radeon 4200 HD could run rage on ID TECH 5 but not run modified ID TECH 4? but anyways here are my specs.

GPU: nvidia geforce gtx 650
CPU:AMD Athlon II X2 240 Processor 2.80
RAM:4 gigs of RAM
OPERATING SYSTEM:Windows 7 64 bit operating system.
最近の変更はTMAC Bladeが行いました; 2014年1月10日 11時24分
1-3 / 3 のコメントを表示
< >
motorsep 2014年1月10日 18時12分 
Reinstall OS? Update drivers? no drops here.
TMAC Blade 2014年1月10日 18時27分 
motorsep の投稿を引用:
Reinstall OS? Update drivers? no drops here.
reinstalling os in the past has shown not to really improve much. drivers are all up to date.
最近の変更はTMAC Bladeが行いました; 2014年1月12日 5時24分
dawgdeelux 2014年1月11日 21時48分 
My BFG version does the same thing except it won't come back up. I start at a strong 60+FPS but for no aparent reason, after about 20 minutes in the game, it will drop to 5-10FPS. The only way out is to restart the game.


Asus Crosshair V Formula
AMD FX-8150
8GB GSkill DDR3
(2)GeForce GTX 560 Ti SLI
OCZ-VERT EX3 120GB (OS)
WDC WD50 500GB (Steam-Games)
Razer DeathAdder 3.5G
Window 7 (64) Sp1
1-3 / 3 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2014年1月10日 11時24分
投稿数: 3