Meiwow Jan 2 @ 6:05pm
"First time setup" doesnt go through...
I downloaded doom 3 bfg edition comepletely and every time I press play it tries to start the first time setup download "microsoft vc redist package" but it never starts it...! I have tried restarting my computer and that doesnt help. Anybody heard of this problem?
Last edited by Meiwow; Jan 2 @ 7:21pm
Showing 1-6 of 6 comments
< >
NotZelda Jan 3 @ 12:32am 
if you had spent a good 5 seconds checking the 20 other front page threads you would have an answer.... sorry about this smart ♥♥♥ response and not an actual fix, because there are hundreds of suggestions already here
nibbs8383 Jan 3 @ 2:37pm 
and yet Ive tired most of them and I still cant get it to work
Devilangel Jan 3 @ 3:08pm 
Try the most recent one. Where the guy talks about it screwing up running on fullscreen mode - Which is why, I assume, most people can't play. I ran the game, as usual, after trying this one other guide, which didn't work, and instead of giving up, I ran it a second time. After that, I tried to quit the game, like I did the first time without restarting the comp, and also without knowing what I'm pressing. So, as I'm blindly running through the menus completely blind (I love DOOM even more now), I started a game in DOOM, and accidentally turned fullscreen off and my game works, completely fine now. This game needs to never be played on fullscreen I guess? Until someone finds out how to run it fullscreen, run it off of full screen. The most recent guide says how to do it, otherwise I would start a discussion on how to do it in game with a few blind clicks! Which I kinda find easier since it's instachange there - I quite the game and opened it up again and it runs not on fullscreen now. =) I had to comment cuz I'm so happy right now...
Meiwow Jan 3 @ 11:27pm 
Well for me, the game doesnt start at all. So it's not a matter of not working on fullscreen, it just doesnt start. The first time setup doesnt go through...
Meiwow Jan 4 @ 5:17pm 
I got it to work! All I had to do was to go to the executable and set it's compativility to windows xp service pack 3 and bingo!
need strange Mar 16 @ 9:43am 
did it show a blue box and a bunch of words that u can't erase but by pressing clear?
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Jan 2 @ 6:05pm
Posts: 6