R3DN3CK Dec 28, 2013 @ 1:05pm
Open GL Problem
Error im getting


QA Timing INIT: 000113ms
D3BFG 1.1400 win-x86 Nov 9 2012 10:38:21
3593 MHz AMD CPU with MMX & SSE & SSE2 & SSE3 & HTT
6096 MB System Memory
1024 MB Video Memory
Winsock Initialized
Found interface: {AE5E7CD4-8C3E-4F9E-98F5-B52A8F71E7FB} Realtek PCIe GBE Family Controller - 192.168.1.4/255.255.255.0
Sys_InitNetworking: adding loopback interface
doom using MMX & SSE for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
------ Initializing File System ------
Loaded resource file _common.resources
Loaded resource file _ordered.resources
Loaded resource file _sound_pc.resources
Loaded resource file _sound_pc_en.resources
Reading resource CRCs...
Current search path:
C:\Program Files (x86)\Steam\steamapps\common\DOOM 3 BFG Edition/base
C:\Users\Kristopher\Saved Games\id Software\DOOM 3 BFG/base
file system initialized.
--------------------------------------
WARNING: Unable to open resource file maps/_startup.resources
----- Initializing Decls -----
------------------------------
Couldn't open journal files
execing default.cfg
couldn't exec D3BFGConfig.cfg
couldn't exec autoexec.cfg
----- R_InitOpenGL -----
Initializing OpenGL subsystem with multisamples:0 stereo:0 fullscreen:1
...registered window class
...registered fake window class
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
...using WGL_EXT_swap_control_tear
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): failed
...shutting down QGL
...unloading OpenGL DLL
Initializing OpenGL subsystem with multisamples:0 stereo:0 fullscreen:1
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
...using WGL_EXT_swap_control_tear
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): failed
...shutting down QGL
...unloading OpenGL DLL
Unknown command 'vid_restart'
Unable to initialize OpenGL
Shutting down OpenGL subsystem
...shutting down QGL
Showing 1-6 of 6 comments
< >
toshaba Dec 28, 2013 @ 2:10pm 
Try to update CCC
R3DN3CK Dec 28, 2013 @ 3:18pm 
on not to sound stupited or anything but whats CC
toshaba Dec 28, 2013 @ 5:04pm 
Catalyst control center
R3DN3CK Dec 28, 2013 @ 6:36pm 
didnt work.. thx tho.
Chargeit Dec 28, 2013 @ 6:47pm 
Have you tried a restart?

Next question, did you update to the beta drivers? If not, you should.
R3DN3CK Dec 28, 2013 @ 7:44pm 
I've Downloaded the 13.12 Driver and still getting the same OpenGL Problem,

Did you mean the 13.11 Beta Driver because thats the only other driver i see on the update page.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Dec 28, 2013 @ 1:05pm
Posts: 6