Acidicnoob May 10 @ 2:54pm
Not working screen just shows up all white
I have try everything in the forum and all the solutions online i could fine nothing works please help someone!!
Last edited by Acidicnoob; May 10 @ 2:54pm
Showing 1-13 of 13 comments
< >
w0rdvirus May 10 @ 6:24pm 
I have the same problem the screen flickers white.
Tryyton May 10 @ 6:25pm 
there is already a post like this...check the solution there, maybe it works for you
Apachewasorus Rex May 10 @ 6:55pm 
Every time I have a load screen the game crashes
Tryyton May 10 @ 7:13pm 
what are your pc specs?
Acidicnoob May 11 @ 10:50am 
Neme5is where is the post your talking about i cant find it?
Doom 3 works fine just after i try to start doom 1or2 i get this black screen and i can hear the sound from the game just no video
Acidicnoob May 11 @ 11:15am 
when i try to run the game in compatibility mode i get this error

QA Timing INIT: 000143ms
D3BFG 1.1400 win-x86 Nov 9 2012 10:38:21
3070 MHz Intel CPU with MMX & SSE & SSE2 & SSE3 & HTT
6128 MB System Memory
1536 MB Video Memory
Winsock Initialized
Found interface: {9716E2E0-6607-48A7-899E-7D513CDD0540} Bluetooth Device (Personal Area Network) - 0.0.0.0 NULL netmask - skipped
Found interface: {CA8F8B13-02B1-469E-B73A-C873B69FAB57} Intel(R) 82567V-2 Gigabit Network Connection -
Sys_InitNetworking: adding loopback interface
doom using MMX & SSE for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
------ Initializing File System ------
Reading resource CRCs...
Current search path:
C:\Windows\system32/base
C:\Users\Acidicnoob\Saved Games\id Software\DOOM 3 BFG/base
file system initialized.
--------------------------------------
Unknown command 'vid_restart'
Couldn't load default.cfg
Shutting down OpenGL subsystem
...shutting down QGL
Last edited by Acidicnoob; May 11 @ 11:32am
Acidicnoob May 11 @ 11:23am 
My card is a gtx 780ti
ancyon May 11 @ 12:12pm 
try disabling on-screen display if you are using MSI afterburner or EVGA precision etc.
Acidicnoob May 11 @ 12:50pm 
oh okay thanks
ill try that
Acidicnoob May 11 @ 12:54pm 
wow thanks man how did you know that was my problem
you fixed my game!!!! Props to you man
Last edited by Acidicnoob; May 11 @ 12:54pm
ancyon May 11 @ 1:13pm 
was looking for a solution myself and found a tip on the bethesda forums :) fixed it for me too
Dr. Robost May 11 @ 1:30pm 
i cant even get the game to start
Dr. Robost May 11 @ 1:30pm 
and by game i mean the whole thing, crashes as soon as it launches, so consider this an addon question to the thread
Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: May 10 @ 2:54pm
Posts: 13