need strange Mar 15 @ 5:03pm
help me with this
hello guys i need help with this problem whenn i play doom 3 bfg edition this shows up


QA Timing INIT: 000346ms
D3BFG 1.1400 win-x86 Nov 9 2012 10:38:21
2195 MHz Intel CPU with MMX & SSE & SSE2 & SSE3 & HTT
3504 MB System Memory
1556 MB Video Memory
Winsock Initialized
Found interface: {EA2BD358-5F71-45A5-ADC2-EDC4589D7C3A} Realtek PCIe FE Family Controller - 0.0.0.0 NULL netmask - skipped
Found interface: {1224AC53-0711-486B-BC91-DFFDE2274D00} Realtek RTL8188CE Wireless LAN 802.11n PCI-E NIC - 10.0.0.4/255.255.255.0
Sys_InitNetworking: adding loopback interface
doom using MMX & SSE for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
------ Initializing File System ------
Loaded resource file _common.resources
Loaded resource file _ordered.resources
Loaded resource file _sound_pc.resources
Loaded resource file _sound_pc_en.resources
Reading resource CRCs...
Current search path:
C:\Program Files\Steam\steamapps\common\DOOM 3 BFG Edition/base
C:\Users\huong\Saved Games\id Software\DOOM 3 BFG/base
file system initialized.
--------------------------------------
WARNING: Unable to open resource file maps/_startup.resources
----- Initializing Decls -----
------------------------------
Couldn't open journal files
execing default.cfg
couldn't exec D3BFGConfig.cfg
couldn't exec autoexec.cfg
----- R_InitOpenGL -----
Initializing OpenGL subsystem with multisamples:0 stereo:0 fullscreen:1
...registered window class
...registered fake window class
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
X..WGL_EXT_swap_control_tear not found
display device: 0
DeviceName : \\.\DISPLAY1
DeviceString: Intel(R) HD Graphics Family
StateFlags : 0x5
DeviceID : PCI\VEN_8086&DEV_0106&SUBSYS_FC701179&REV_09
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Video\{F2ECE430-B223-445B-BFD0-8950F0282A20}\0000
DeviceName : \\.\DISPLAY1\Monitor0
DeviceString: Generic PnP Monitor
StateFlags : 0x3
DeviceID : MONITOR\SEC504B\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Class\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001
dmPosition.x : 0
dmPosition.y : 0
dmBitsPerPel : 32
dmPelsWidth : 1600
dmPelsHeight : 900
dmDisplayFlags : 0x0
dmDisplayFrequency: 60
...calling CDS: ok
display device: 0
DeviceName : \\.\DISPLAY1
DeviceString: Intel(R) HD Graphics Family
StateFlags : 0x5
DeviceID : PCI\VEN_8086&DEV_0106&SUBSYS_FC701179&REV_09
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Video\{F2ECE430-B223-445B-BFD0-8950F0282A20}\0000
DeviceName : \\.\DISPLAY1\Monitor0
DeviceString: Generic PnP Monitor
StateFlags : 0x3
DeviceID : MONITOR\SEC504B\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Class\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001
dmPosition.x : 0
dmPosition.y : 0
dmBitsPerPel : 32
dmPelsWidth : 1280
dmPelsHeight : 720
dmDisplayFlags : 0x0
dmDisplayFrequency: 60
...created window @ 0,0 (1280x720)
Initializing OpenGL driver
...creating GL context: failed to create OpenGL 3.2 context
created OpenGL 2.0 context
succeeded
...making context current: succeeded
X..WGL_EXT_swap_control_tear not found

------- Input Initialization -------
Initializing DirectInput...
mouse: DirectInput initialized.
keyboard: DirectInput initialized.
freespace_version: 0.6
0 freespace devices
------------------------------------
OpenGL Version: 3.0
OpenGL Vendor : Intel
OpenGL GLSL : 1.3
...using GL_ARB_multitexture
X..GL_EXT_direct_state_access not found
...using GL_ARB_texture_compression
...using GL_EXT_texture_compression_s3tc
...using GL_EXT_texture_filter_anisotropic
maxTextureAnisotropy: 16.000000
...using GL_EXT_texture_lod_bias
X..GL_ARB_seamless_cube_map not found
...using GL_ARB_framebuffer_sRGB
...using GL_ARB_vertex_buffer_object
...using GL_ARB_map_buffer_range
...using GL_ARB_vertex_array_object
X..GL_ARB_draw_elements_base_vertex not found
...using GL_ARB_fragment_program
X..GL_ARB_uniform_buffer_object not found
X..GL_EXT_depth_bounds_test not found
X..GL_ARB_sync not found
...using GL_ARB_occlusion_query
X..GL_ARB_timer_query not found
X..GL_EXT_timer_query not found
X..GL_ARB_debug_output not found
--------- Game Map Shutdown ----------
--------------------------------------
0: Speakers (High Definition Audio Device)
2 channels, 44100 Hz
Front Left and Front Right
Default Console Device, Multimedia Device, Communications Device, and Game Device
Using device 0
********************
ERROR: GL_ARB_draw_elements_base_vertex not available
********************
Error during initialization
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
Showing 1-10 of 10 comments
< >
Luke Ainsworth (Banned) Mar 15 @ 5:14pm 
Go to systemrequirements lab, and see first off if your integrated graphics and your APU or CPU can actually handle the game. Intel graphics is stated in this, and Intel's HD GPUs usually have the most issues trying to run this game.
need strange Mar 15 @ 6:04pm 
is there an easier way
Last edited by need strange; Mar 15 @ 6:57pm
Luke Ainsworth (Banned) Mar 15 @ 10:13pm 
Originally posted by doom guy:
is there an easier way
Try this http://steamcommunity.com/app/208200/discussions/0/846960628402198177/
TamponSoup™ Mar 16 @ 5:43am 
i am having the same problem with my doom, Honeslty its realy p!ssing me off... Bought it for $40 "bfg" and it won't even say hello when i open it? Not even a quik peep, just nothen but an empty screen?
need strange Mar 16 @ 9:45am 
Originally posted by Vash the Stampede:
Originally posted by doom guy:
is there an easier way
Try this http://steamcommunity.com/app/208200/discussions/0/846960628402198177/


it didn't work
Felix.AVMP Mar 16 @ 11:17am 
Well, sorry for being blunt, but Doom 3 BFG requirements are following:

NVIDIA GeForce 9800 GT / ATI Radeon HD 5750, 512 MB video RAM

which means only Nvidia and ATI/AMD GPUs and IGPs are officially supported while Intel's IGPs are unsupported and therefore may or may not work.

However, I would try latest Intel drivers. It will (probably) not hurt and it may actually solve the situation.
need strange Mar 16 @ 11:44am 
i'm using a toshiba laptop with a mouse
Last edited by need strange; Mar 16 @ 11:44am
TamponSoup™ Mar 16 @ 6:24pm 
LOL ^ so am i...
:p
TamponSoup™ Mar 16 @ 6:28pm 
Heres my specs
AMD c-60 APU with radoen Hd graphic
2 of them ^
2g ram
AMD Radeon HD 6290 Graphics 1gb
Can i run this games?

Last edited by TamponSoup™; Mar 16 @ 6:31pm
need strange Mar 16 @ 7:32pm 
i don't know but i know that this might give me errors when i download something that makes doom 3 bfg edition work
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Mar 15 @ 5:03pm
Posts: 10