DOOM 3: BFG Edition

DOOM 3: BFG Edition

Vis statistikk:
Colours 10. mar, 2014 @ 3:57pm
screen resolution problems
When I connect my laptop to my t.v to play doom it ends up looking like this: http://s325.photobucket.com/user/gclinton89/media/Screenshot3_zpsd39fe1d5.png.html

I can't seem to get it to fit the ratio of my t.v I got it working on big picture briefly but it reverted back to this.

any ideas on how to fix this?
Sist redigert av Colours; 10. mar, 2014 @ 4:01pm
< >
Viser 1-12 av 12 kommentarer
xen_tech 10. mar, 2014 @ 8:39pm 
Opprinnelig skrevet av Colours:
When I connect my laptop to my t.v to play doom it ends up looking like this: http://s325.photobucket.com/user/gclinton89/media/Screenshot3_zpsd39fe1d5.png.html

I can't seem to get it to fit the ratio of my t.v I got it working on big picture briefly but it reverted back to this.

any ideas on how to fix this?
Its most likely using your laptops default resolution so it uses that on your TV but doesn't expand it kinda hit or miss sometimes try fiddleing with your resolution options may solve the issue otherwise there maybe an issue with your cableing
Senran Kagura (Utestengt) 11. mar, 2014 @ 12:32am 
Try changing the res is the system settings of the game, or try adjusting the laptop's res to the tvs. You might also have to change the aspect ratio.
Colours 11. mar, 2014 @ 4:14am 
Opprinnelig skrevet av Vash the Stampede:
Try changing the res is the system settings of the game, or try adjusting the laptop's res to the tvs. You might also have to change the aspect ratio.
I had brief succes with changing the res on my t.v but then just went back to the same problem I currently have. I don't get this :/
Senran Kagura (Utestengt) 11. mar, 2014 @ 6:10am 
Opprinnelig skrevet av Colours:
Opprinnelig skrevet av Vash the Stampede:
Try changing the res is the system settings of the game, or try adjusting the laptop's res to the tvs. You might also have to change the aspect ratio.
I had brief succes with changing the res on my t.v but then just went back to the same problem I currently have. I don't get this :/
What size tv, what tv, what specs of the laptop? I mean if you are going to change the game resolution then you have to do so manually under the system settings of the game itself...as well as the aspect ratio.
Colours 11. mar, 2014 @ 10:14am 
Opprinnelig skrevet av Vash the Stampede:
Opprinnelig skrevet av Colours:
I had brief succes with changing the res on my t.v but then just went back to the same problem I currently have. I don't get this :/
What size tv, what tv, what specs of the laptop? I mean if you are going to change the game resolution then you have to do so manually under the system settings of the game itself...as well as the aspect ratio.
And how do I go about that?
It's a 32' samsung series 5, and i'm using a surface pro ( I know lol at me).

1.7 Ghz Intel Core i5 processor
Intel HD4000 graphics card
And 4 gig of ram

I'll try the t.v settings tonight and see if it makes a difference
Sist redigert av Colours; 11. mar, 2014 @ 10:14am
Senran Kagura (Utestengt) 11. mar, 2014 @ 11:08am 
Opprinnelig skrevet av Colours:
Opprinnelig skrevet av Vash the Stampede:
What size tv, what tv, what specs of the laptop? I mean if you are going to change the game resolution then you have to do so manually under the system settings of the game itself...as well as the aspect ratio.
And how do I go about that?
It's a 32' samsung series 5, and i'm using a surface pro ( I know lol at me).

1.7 Ghz Intel Core i5 processor
Intel HD4000 graphics card
And 4 gig of ram

I'll try the t.v settings tonight and see if it makes a difference
Settings, system, then change the fullscreen until it says 1920x1080.
Colours 12. mar, 2014 @ 3:33am 
Opprinnelig skrevet av Vash the Stampede:
Opprinnelig skrevet av Colours:
And how do I go about that?
It's a 32' samsung series 5, and i'm using a surface pro ( I know lol at me).

1.7 Ghz Intel Core i5 processor
Intel HD4000 graphics card
And 4 gig of ram

I'll try the t.v settings tonight and see if it makes a difference
Settings, system, then change the fullscreen until it says 1920x1080.
nothing in the t.v settings.

are those gmes settings? where do I find those?
Senran Kagura (Utestengt) 12. mar, 2014 @ 1:11pm 
Opprinnelig skrevet av Colours:
Opprinnelig skrevet av Vash the Stampede:
Settings, system, then change the fullscreen until it says 1920x1080.
nothing in the t.v settings.

are those gmes settings? where do I find those?
At the main menu of doom 3.
Colours 12. mar, 2014 @ 1:14pm 
Opprinnelig skrevet av Vash the Stampede:
Opprinnelig skrevet av Colours:
nothing in the t.v settings.

are those gmes settings? where do I find those?
At the main menu of doom 3.
ah yeah i've done all that still remains in that little confined box in the corner.
Only seems to work properly on the surface itself.
Senran Kagura (Utestengt) 12. mar, 2014 @ 4:05pm 
Opprinnelig skrevet av Colours:
Opprinnelig skrevet av Vash the Stampede:
At the main menu of doom 3.
ah yeah i've done all that still remains in that little confined box in the corner.
Only seems to work properly on the surface itself.
It might not be able to scale any higher then...it could be a steam issue too.
Colours 12. mar, 2014 @ 7:09pm 
Opprinnelig skrevet av Vash the Stampede:
Opprinnelig skrevet av Colours:
ah yeah i've done all that still remains in that little confined box in the corner.
Only seems to work properly on the surface itself.
It might not be able to scale any higher then...it could be a steam issue too.
it doesn't bother me too much, the past couple nights have been fun playing it on my lap while in bed in the dark.
Senran Kagura (Utestengt) 12. mar, 2014 @ 7:30pm 
Opprinnelig skrevet av Colours:
Opprinnelig skrevet av Vash the Stampede:
It might not be able to scale any higher then...it could be a steam issue too.
it doesn't bother me too much, the past couple nights have been fun playing it on my lap while in bed in the dark.
If it does you can always try contacting steam support lol.
< >
Viser 1-12 av 12 kommentarer
Per side: 15 30 50

Dato lagt ut: 10. mar, 2014 @ 3:57pm
Innlegg: 12