DOOM 3: BFG Edition > การสนทนาทั่วไป > รายละเอียดกระทู้
I've Stolen Your Scout Boots... 23 ก.พ. @ 10:56am
[SOLVED]I dont know why but when i click doom 3 it closes, any help?
when i click 'doom 3' my doom 3 bfg edition closes for god knows why. any help?
ได้รับการแก้ไขครั้งสุดท้ายโดย I've Stolen Your Scout Boots...; 24 ก.พ. @ 3:23am
กำลังแสดง 1-8 จาก 8 ความเห็น
< >
Living Tribunal (ถูกแบน) 23 ก.พ. @ 12:59pm 
โพสต์ดั้งเดิมโดย comaskid:
when i click 'doom 3' my doom 3 bfg edition closes for god knows why. any help?
Any messages or?
I've Stolen Your Scout Boots... 23 ก.พ. @ 1:29pm 
no, it just says sommet like 'doom 3 has stopped working...' it only happens if i start a campaign, it goes through the diolog and it comes up with the loading and then it closes with that message
ได้รับการแก้ไขครั้งสุดท้ายโดย I've Stolen Your Scout Boots...; 23 ก.พ. @ 1:33pm
Living Tribunal (ถูกแบน) 23 ก.พ. @ 2:17pm 
โพสต์ดั้งเดิมโดย comaskid:
no, it just says sommet like 'doom 3 has stopped working...' it only happens if i start a campaign, it goes through the diolog and it comes up with the loading and then it closes with that message
Did you allow acces via the firewall? Also, what specs?
ngozi40 23 ก.พ. @ 4:02pm 
The same thing happens when I try to launch Boom 3 BFG. It acts like it wants to launch but then gives me a white screen and an error: "DOOM 3 BFG Edition has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available." I would love to be able to say that this is a great game, but the problem is that I have never been able to actually play it. Im running Win7 home Prem, 2G ram, 250G hardrive, and yes both Doom3 BFG and Steam are allowed in the firewall.
ได้รับการแก้ไขครั้งสุดท้ายโดย ngozi40; 23 ก.พ. @ 4:04pm
ScummyMcDirtbag 23 ก.พ. @ 6:39pm 
try going into properites and uncheck steam in game community.that worked for me
I've Stolen Your Scout Boots... 24 ก.พ. @ 1:23am 
saddly what you surgested, scummy McDirtbag, hasnt worked for me.

And my laptop's specs are
processor - AMD A10-5745M APU
Graphics Card - Radeon HD 8610G
Ram - 8.00 DDR3
System Type - 64-bit Operating System, x64-based processor

That is what my PC says it's specs are, I right-clicked 'my computer' and clicked properties and this is what it said but i could go onto a website and find my specs but in more detail.
I've Stolen Your Scout Boots... 24 ก.พ. @ 3:27am 
i have now solved my problem, this is what i did

1. Go to Steam Library and right click on DOOM 3 BFG and choose Properties.
2. In General Tab, click "Set Launch Options".
3. In a text box type in: +set r_fullscreen 3

i found this solution at this website
http://pcgamingwiki.com/wiki/Doom_3:_BFG_Edition

so if anyone else has a problem, look at this website! thanks for helping!
Living Tribunal (ถูกแบน) 24 ก.พ. @ 8:40am 
โพสต์ดั้งเดิมโดย comaskid:
i have now solved my problem, this is what i did

1. Go to Steam Library and right click on DOOM 3 BFG and choose Properties.
2. In General Tab, click "Set Launch Options".
3. In a text box type in: +set r_fullscreen 3

i found this solution at this website
http://pcgamingwiki.com/wiki/Doom_3:_BFG_Edition

so if anyone else has a problem, look at this website! thanks for helping!
My only issue is that there's no servers, so you have to add people on here who play. D:
กำลังแสดง 1-8 จาก 8 ความเห็น
< >
ต่อหน้า: 15 30 50