Oook 02 月 2 日 @ 下午 6 時 29 分
Problem in Delta Labs Sector 1
I restored power, the objective updated but the elevator I need to take won't work. Am I missing something or is this a bug? I do not want to restart the whole game for this...
顯示 1-4,共 4 則回應
< >
The Lawn Mower Man 02 月 3 日 @ 下午 3 時 58 分 
Urrrrrr ♥♥♥♥ed, gotta make multiple saves bro
47 02 月 3 日 @ 下午 4 時 17 分 
Did you activate the elevator before you reset the power? that's what I did. Saw the blank normal "service suspended screen" Just wondering if i need to restart the level too. :|
最後修改者:47; 02 月 3 日 @ 下午 4 時 18 分
Oook 02 月 4 日 @ 上午 3 時 27 分 
WDFTHR 發表:
Did you activate the elevator before you reset the power? that's what I did. Saw the blank normal "service suspended screen" Just wondering if i need to restart the level too. :|

I don't know, but it's possible.

I have been reading on forums and I'm afraid the Lawn Mower Man is right, we're ♥♥♥♥ed. This didn't happened when I played the original Doom 3, and the new and stupid saving system doesn't allow to restart just the level. Oh, a touch of Bethesda!

47 02 月 6 日 @ 下午 6 時 50 分 
Oook 發表:
WDFTHR 發表:
Did you activate the elevator before you reset the power? that's what I did. Saw the blank normal "service suspended screen" Just wondering if i need to restart the level too. :|

I don't know, but it's possible.

I have been reading on forums and I'm afraid the Lawn Mower Man is right, we're ♥♥♥♥ed. This didn't happened when I played the original Doom 3, and the new and stupid saving system doesn't allow to restart just the level. Oh, a touch of Bethesda!
I restarted the reactor core and the elevator service came back online, I didn't get stuck, but i made multple saves just in case.
顯示 1-4,共 4 則回應
< >
每頁: 15 30 50
張貼日期: 02 月 2 日 @ 下午 6 時 29 分
回覆: 4