Oook 2月2日下午6:29
Problem in Delta Labs Sector 1
I restored power, the objective updated but the elevator I need to take won't work. Am I missing something or is this a bug? I do not want to restart the whole game for this...
正在显示第 1 - 4 条,共 4 条留言
< >
The Lawn Mower Man 2月3日下午3:58 
Urrrrrr ♥♥♥♥ed, gotta make multiple saves bro
47 2月3日下午4:17 
Did you activate the elevator before you reset the power? that's what I did. Saw the blank normal "service suspended screen" Just wondering if i need to restart the level too. :|
最后由 47 编辑于; 2月3日下午4:18
Oook 2月4日上午3:27 
引用自 WDFTHR
Did you activate the elevator before you reset the power? that's what I did. Saw the blank normal "service suspended screen" Just wondering if i need to restart the level too. :|

I don't know, but it's possible.

I have been reading on forums and I'm afraid the Lawn Mower Man is right, we're ♥♥♥♥ed. This didn't happened when I played the original Doom 3, and the new and stupid saving system doesn't allow to restart just the level. Oh, a touch of Bethesda!

47 2月6日下午6:50 
引用自 Oook
引用自 WDFTHR
Did you activate the elevator before you reset the power? that's what I did. Saw the blank normal "service suspended screen" Just wondering if i need to restart the level too. :|

I don't know, but it's possible.

I have been reading on forums and I'm afraid the Lawn Mower Man is right, we're ♥♥♥♥ed. This didn't happened when I played the original Doom 3, and the new and stupid saving system doesn't allow to restart just the level. Oh, a touch of Bethesda!
I restarted the reactor core and the elevator service came back online, I didn't get stuck, but i made multple saves just in case.
正在显示第 1 - 4 条,共 4 条留言
< >
每页显示数: 15 30 50
发帖日期: 2月2日下午6:29
帖子数: 4