DOOM 3: BFG Edition > Discuții generale > Detaliile subiectului
Oook 2 feb. @ 6:29pm
Problem in Delta Labs Sector 1
I restored power, the objective updated but the elevator I need to take won't work. Am I missing something or is this a bug? I do not want to restart the whole game for this...
Afişate 1-4 din 4 de comentarii
< >
The Lawn Mower Man 3 feb. @ 3:58pm 
Urrrrrr ♥♥♥♥ed, gotta make multiple saves bro
47 3 feb. @ 4:17pm 
Did you activate the elevator before you reset the power? that's what I did. Saw the blank normal "service suspended screen" Just wondering if i need to restart the level too. :|
Editat ultima dată de 47; 3 feb. @ 4:18pm
Oook 4 feb. @ 3:27am 
WDFTHR a scris:
Did you activate the elevator before you reset the power? that's what I did. Saw the blank normal "service suspended screen" Just wondering if i need to restart the level too. :|

I don't know, but it's possible.

I have been reading on forums and I'm afraid the Lawn Mower Man is right, we're ♥♥♥♥ed. This didn't happened when I played the original Doom 3, and the new and stupid saving system doesn't allow to restart just the level. Oh, a touch of Bethesda!

47 6 feb. @ 6:50pm 
Oook a scris:
WDFTHR a scris:
Did you activate the elevator before you reset the power? that's what I did. Saw the blank normal "service suspended screen" Just wondering if i need to restart the level too. :|

I don't know, but it's possible.

I have been reading on forums and I'm afraid the Lawn Mower Man is right, we're ♥♥♥♥ed. This didn't happened when I played the original Doom 3, and the new and stupid saving system doesn't allow to restart just the level. Oh, a touch of Bethesda!
I restarted the reactor core and the elevator service came back online, I didn't get stuck, but i made multple saves just in case.
Afişate 1-4 din 4 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 2 feb. @ 6:29pm
Mesaje: 4