DOOM 3: BFG Edition > Discussioni generali > Dettagli della discussione
Oook 2 feb, ore 18:29
Problem in Delta Labs Sector 1
I restored power, the objective updated but the elevator I need to take won't work. Am I missing something or is this a bug? I do not want to restart the whole game for this...
Visualizzazione di 1-4 commenti su 4
< >
The Lawn Mower Man 3 feb, ore 15:58 
Urrrrrr ♥♥♥♥ed, gotta make multiple saves bro
47 3 feb, ore 16:17 
Did you activate the elevator before you reset the power? that's what I did. Saw the blank normal "service suspended screen" Just wondering if i need to restart the level too. :|
Ultima modifica da 47; 3 feb, ore 16:18
Oook 4 feb, ore 3:27 
Messaggio originale di WDFTHR:
Did you activate the elevator before you reset the power? that's what I did. Saw the blank normal "service suspended screen" Just wondering if i need to restart the level too. :|

I don't know, but it's possible.

I have been reading on forums and I'm afraid the Lawn Mower Man is right, we're ♥♥♥♥ed. This didn't happened when I played the original Doom 3, and the new and stupid saving system doesn't allow to restart just the level. Oh, a touch of Bethesda!

47 6 feb, ore 18:50 
Messaggio originale di Oook:
Messaggio originale di WDFTHR:
Did you activate the elevator before you reset the power? that's what I did. Saw the blank normal "service suspended screen" Just wondering if i need to restart the level too. :|

I don't know, but it's possible.

I have been reading on forums and I'm afraid the Lawn Mower Man is right, we're ♥♥♥♥ed. This didn't happened when I played the original Doom 3, and the new and stupid saving system doesn't allow to restart just the level. Oh, a touch of Bethesda!
I restarted the reactor core and the elevator service came back online, I didn't get stuck, but i made multple saves just in case.
Visualizzazione di 1-4 commenti su 4
< >
Per pagina: 15 30 50
Data di pubblicazione: 2 feb, ore 18:29
Messaggi: 4