Oook febr. 2. @ du. 6:29
Problem in Delta Labs Sector 1
I restored power, the objective updated but the elevator I need to take won't work. Am I missing something or is this a bug? I do not want to restart the whole game for this...
14/4 megjegyzés mutatása
< >
The Lawn Mower Man febr. 3. @ du. 3:58 
Urrrrrr ♥♥♥♥ed, gotta make multiple saves bro
47 febr. 3. @ du. 4:17 
Did you activate the elevator before you reset the power? that's what I did. Saw the blank normal "service suspended screen" Just wondering if i need to restart the level too. :|
Legutóbb szerkesztette: 47; febr. 3. @ du. 4:18
Oook febr. 4. @ de. 3:27 
WDFTHR eredeti hozzászólása:
Did you activate the elevator before you reset the power? that's what I did. Saw the blank normal "service suspended screen" Just wondering if i need to restart the level too. :|

I don't know, but it's possible.

I have been reading on forums and I'm afraid the Lawn Mower Man is right, we're ♥♥♥♥ed. This didn't happened when I played the original Doom 3, and the new and stupid saving system doesn't allow to restart just the level. Oh, a touch of Bethesda!

47 febr. 6. @ du. 6:50 
Oook eredeti hozzászólása:
WDFTHR eredeti hozzászólása:
Did you activate the elevator before you reset the power? that's what I did. Saw the blank normal "service suspended screen" Just wondering if i need to restart the level too. :|

I don't know, but it's possible.

I have been reading on forums and I'm afraid the Lawn Mower Man is right, we're ♥♥♥♥ed. This didn't happened when I played the original Doom 3, and the new and stupid saving system doesn't allow to restart just the level. Oh, a touch of Bethesda!
I restarted the reactor core and the elevator service came back online, I didn't get stuck, but i made multple saves just in case.
14/4 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: febr. 2. @ du. 6:29
Hozzászólások: 4