Oook 2. Feb. um 18:29 Uhr
Problem in Delta Labs Sector 1
I restored power, the objective updated but the elevator I need to take won't work. Am I missing something or is this a bug? I do not want to restart the whole game for this...
Beiträge 1 - 4 von 4
< >
The Lawn Mower Man 3. Feb. um 15:58 Uhr 
Urrrrrr ♥♥♥♥ed, gotta make multiple saves bro
47 3. Feb. um 16:17 Uhr 
Did you activate the elevator before you reset the power? that's what I did. Saw the blank normal "service suspended screen" Just wondering if i need to restart the level too. :|
Zuletzt bearbeitet von 47; 3. Feb. um 16:18 Uhr
Oook 4. Feb. um 3:27 Uhr 
Ursprünglich geschrieben von WDFTHR:
Did you activate the elevator before you reset the power? that's what I did. Saw the blank normal "service suspended screen" Just wondering if i need to restart the level too. :|

I don't know, but it's possible.

I have been reading on forums and I'm afraid the Lawn Mower Man is right, we're ♥♥♥♥ed. This didn't happened when I played the original Doom 3, and the new and stupid saving system doesn't allow to restart just the level. Oh, a touch of Bethesda!

47 6. Feb. um 18:50 Uhr 
Ursprünglich geschrieben von Oook:
Ursprünglich geschrieben von WDFTHR:
Did you activate the elevator before you reset the power? that's what I did. Saw the blank normal "service suspended screen" Just wondering if i need to restart the level too. :|

I don't know, but it's possible.

I have been reading on forums and I'm afraid the Lawn Mower Man is right, we're ♥♥♥♥ed. This didn't happened when I played the original Doom 3, and the new and stupid saving system doesn't allow to restart just the level. Oh, a touch of Bethesda!
I restarted the reactor core and the elevator service came back online, I didn't get stuck, but i made multple saves just in case.
Beiträge 1 - 4 von 4
< >
Pro Seite: 15 30 50
Geschrieben am: 2. Feb. um 18:29 Uhr
Beiträge: 4