Oook 2. helmi 18.29
Problem in Delta Labs Sector 1
I restored power, the objective updated but the elevator I need to take won't work. Am I missing something or is this a bug? I do not want to restart the whole game for this...
Näytetään 1-4 / 4 kommentista
< >
The Lawn Mower Man 3. helmi 15.58 
Urrrrrr ♥♥♥♥ed, gotta make multiple saves bro
47 3. helmi 16.17 
Did you activate the elevator before you reset the power? that's what I did. Saw the blank normal "service suspended screen" Just wondering if i need to restart the level too. :|
Viimeisin muokkaaja on 47; 3. helmi 16.18
Oook 4. helmi 3.27 
WDFTHR lähetti viestin:
Did you activate the elevator before you reset the power? that's what I did. Saw the blank normal "service suspended screen" Just wondering if i need to restart the level too. :|

I don't know, but it's possible.

I have been reading on forums and I'm afraid the Lawn Mower Man is right, we're ♥♥♥♥ed. This didn't happened when I played the original Doom 3, and the new and stupid saving system doesn't allow to restart just the level. Oh, a touch of Bethesda!

47 6. helmi 18.50 
Oook lähetti viestin:
WDFTHR lähetti viestin:
Did you activate the elevator before you reset the power? that's what I did. Saw the blank normal "service suspended screen" Just wondering if i need to restart the level too. :|

I don't know, but it's possible.

I have been reading on forums and I'm afraid the Lawn Mower Man is right, we're ♥♥♥♥ed. This didn't happened when I played the original Doom 3, and the new and stupid saving system doesn't allow to restart just the level. Oh, a touch of Bethesda!
I restarted the reactor core and the elevator service came back online, I didn't get stuck, but i made multple saves just in case.
Näytetään 1-4 / 4 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 2. helmi 18.29
Viestejä: 4