Oook 2. feb kl. 6:29pm
Problem in Delta Labs Sector 1
I restored power, the objective updated but the elevator I need to take won't work. Am I missing something or is this a bug? I do not want to restart the whole game for this...
Viser 1-4 af 4 kommentarer
< >
The Lawn Mower Man 3. feb kl. 3:58pm 
Urrrrrr ♥♥♥♥ed, gotta make multiple saves bro
47 3. feb kl. 4:17pm 
Did you activate the elevator before you reset the power? that's what I did. Saw the blank normal "service suspended screen" Just wondering if i need to restart the level too. :|
Sidst redigeret af 47; 3. feb kl. 4:18pm
Oook 4. feb kl. 3:27am 
Oprindeligt skrevet af WDFTHR:
Did you activate the elevator before you reset the power? that's what I did. Saw the blank normal "service suspended screen" Just wondering if i need to restart the level too. :|

I don't know, but it's possible.

I have been reading on forums and I'm afraid the Lawn Mower Man is right, we're ♥♥♥♥ed. This didn't happened when I played the original Doom 3, and the new and stupid saving system doesn't allow to restart just the level. Oh, a touch of Bethesda!

47 6. feb kl. 6:50pm 
Oprindeligt skrevet af Oook:
Oprindeligt skrevet af WDFTHR:
Did you activate the elevator before you reset the power? that's what I did. Saw the blank normal "service suspended screen" Just wondering if i need to restart the level too. :|

I don't know, but it's possible.

I have been reading on forums and I'm afraid the Lawn Mower Man is right, we're ♥♥♥♥ed. This didn't happened when I played the original Doom 3, and the new and stupid saving system doesn't allow to restart just the level. Oh, a touch of Bethesda!
I restarted the reactor core and the elevator service came back online, I didn't get stuck, but i made multple saves just in case.
Viser 1-4 af 4 kommentarer
< >
Per side: 15 30 50
Dato postet: 2. feb kl. 6:29pm
Indlæg: 4