Nevermind Jul 21 @ 10:52am
flickering screen?
i have the game maxed at 60FPS, but i seem to be getting a terrible flickering screen during gameplay. anyone having a similar problem? i have an ATI card, if that helps.
Showing 1-3 of 3 comments
< >
Sharkfood Jul 21 @ 11:46am 
Check your VSYNC settings. Switch it to ON if you have it set to SMART.
Demodulated Jul 21 @ 12:15pm 
I agree with Sharkfood. I found the tearing to be very annoying with "smart" vertical sync enabled.
Nevermind Jul 21 @ 12:51pm 
Originally posted by Sharkfood:
Check your VSYNC settings. Switch it to ON if you have it set to SMART.


Originally posted by Demodulated:
I agree with Sharkfood. I found the tearing to be very annoying with "smart" vertical sync enabled.

worked like a charm, thanks!
Showing 1-3 of 3 comments
< >
Per page: 15 30 50