Taha Jul 19 @ 7:33am
Game crashes at the beginning of the Bethesda intro sequence.
So, I think I need a config file to disable the intro sequence because it keeps freezing and crashing in the middle of the intro. Are the any files im supposed to delete or use a config file? Anyone could tell me what to do exactly?
Showing 1-7 of 7 comments
< >
antonio_striker Jul 19 @ 9:18am 
I have the same problem too and I don't know how to solve it. Anyone knows how to fix it?


Taha Jul 19 @ 11:39am 
Originally posted by antonio_striker:
I have the same problem too and I don't know how to solve it. Anyone knows how to fix it?

ive had the same issue with another Bethesda game (RAGE) and I fixed it by deleting a video file in the steam/common files I believe. Not sure what to do about this one, tho :L
SeppoHovi™ Jul 19 @ 12:36pm 
If you have msi afterburner, evga precision or any other program that uses rivatuner close it before starting the game. This has caused crashing for me in intro in both doom and rage.
LogicalPorkPie Jul 19 @ 1:24pm 
Originally posted by SeppoHovi™:
If you have msi afterburner, evga precision or any other program that uses rivatuner close it before starting the game. This has caused crashing for me in intro in both doom and rage.
i use msi afterburner my screen goes gray and flickers as i open the game i can see the menu where you pick a doom to play but i cannot select anything :(
Taha Jul 19 @ 1:41pm 
Originally posted by SeppoHovi™:
If you have msi afterburner, evga precision or any other program that uses rivatuner close it before starting the game. This has caused crashing for me in intro in both doom and rage.

dont have any of those programs, at least not any that im aware of
snmccoymd Jul 19 @ 5:49pm 
Same problem for me. We need a fix for this!
antonio_striker Jul 20 @ 1:47pm 
I wasted my money buying this
Showing 1-7 of 7 comments
< >
Per page: 15 30 50