CrystalMethCupcakes Jul 24, 2014 @ 7:14pm
Game crashes trying to load the frst level...
So yea my specs are better than required and i uninstalled and installed it multiple times. I need help!
Showing 1-8 of 8 comments
< >
Neto Kosovo Jul 24, 2014 @ 9:50pm 
i had the same problem, when i used windows 7.

now i use 8.1 and the game works great.

i remember playing a deathmatch before starting a SP game. the MP worked, then i could play SP.
Shozzy_D Jul 24, 2014 @ 11:17pm 
8 and crashes
Megatron Jul 25, 2014 @ 10:30am 
Game is broken you would think they would release a new version for those having problems, I want my money back but it''s been a long time since I installed it,.
Shozzy_D Jul 25, 2014 @ 11:01am 
i just wanna play it
Sharkfood Jul 25, 2014 @ 1:40pm 
Sounds like it may be the Radeon/OpenGL issue. I'll bump the thread and it can be found here:
http://steamcommunity.com/app/208200/discussions/0/846958724796395601/
Last edited by Sharkfood; Jul 25, 2014 @ 1:41pm
Kristall448 Jul 26, 2014 @ 1:45am 
also same trubles . how can i deinstall , clean this f.. game ?
TMAC Blade Jul 26, 2014 @ 8:24am 
Originally posted by Zombie Jesus:
So yea my specs are better than required and i uninstalled and installed it multiple times. I need help!
what type of OS are you running? if your using windows 7 or 8 than i dont think you should have any problems with it. i have never ran into this issue at all with this game but it seems like many others have. i would however do what neto suggested, this may sound like a dumb and very fuitless fix but i have read many accounts of this working.
Shozzy_D Jul 27, 2014 @ 11:31am 
I dont remember who said it, but I tried loading a private multiplayer match then the singleplayer and it worked! so thanks and people should try it. I switched v-sync off too but i dont think that made a difference.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Jul 24, 2014 @ 7:14pm
Posts: 8