DOOM 3: BFG Edition

DOOM 3: BFG Edition

View Stats:
one does not simply Aug 20, 2014 @ 6:45am
Help it wont Start :(
- skipped
Found interface: {CF137F3F-250A-435A-9762-44343A8BAD6B} 802.11n Wireless LAN Card - 192.168.0.3/255.255.255.0
Found interface: {F8F688DD-1372-4E49-8AC9-859F2724399C} Realtek PCIe GBE Family Controller - 192.168.0.6/255.255.255.0
Found interface: {6AB66F1C-4FC5-4972-903E-D776BE2808E9} Hamachi Network Interface - 25.76.53.136/255.0.0.0
Sys_InitNetworking: adding loopback interface
doom using MMX & SSE for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
------ Initializing File System ------
Loaded resource file _common.resources
Loaded resource file _ordered.resources
Loaded resource file _sound_pc.resources
Loaded resource file _sound_pc_en.resources
Unknown command 'vid_restart'
numFileResources != numCRCFileEntries
Shutting down OpenGL subsystem
...shutting down QGL
i get that ^ everytime i try to start the game i tried uninstalling and reinstalling but that did not work. Windows 7 and i have all the minimum system requirements (and over). I have Console enabled if that helps? Reaaaalllly stuck lol.
< >
Showing 1-2 of 2 comments
serper Aug 20, 2014 @ 2:51pm 
I got Doom 3 BFG to work by following the guide on OpenGL fix, changing the C:\Users\XXX\Saved Games\id Software\DOOM 3 BFG\base\D3BFGConfig.cfg

I changed the following lines in CFG -

set r_windowHeight "1080"
set r_windowWidth "1920"
set r_windowY "0"
set r_windowX "0"
set r_customHeight "1080"
set r_customWidth "1920"
set r_fullscreen "-1"
set r_vidMode "-1"

Also after saving this to the CFG file, change it to Read-Only. This will stop the game from changing the settings back to the defaul 1280x720.

I'm running Windows 8.1 Pro x64 w/ NVIDA GTX 780, drivers 340.52.

-serper
Last edited by serper; Aug 20, 2014 @ 2:54pm
one does not simply Aug 21, 2014 @ 4:03am 
Do i need rar or something like that for this?
< >
Showing 1-2 of 2 comments
Per page: 15 30 50

Date Posted: Aug 20, 2014 @ 6:45am
Posts: 2