ctate Oct 7, 2012 @ 6:00pm
Known bug? Become unable to click on a planet to colonize etc.
I've been seeing this bug (under Win7) as long as the game has been out. Eventually, apparently randomly, the game stops responding to left-clicks on individual planets in system-view UI. This means not being able to stage improvements like colonization, per-planet food/science/production bias, etc.

Fortunately saving the game, quitting, and relaunching makes it start recognizing those clicks again, so there's a workaround [though of course a bit cumbersome].

Am I the only one seeing this, or is it a known bug, or...?
Showing 1-4 of 4 comments
< >
TJbivens Oct 8, 2012 @ 4:58am 
Its happened to me once. However i didnt have to relaunch it. I tried a few things I think it was when i tried moving a population over, then clicking on the planet it brought up the screen to colonize. Not sure if thats what fixed it I did alot of things though. A lot of clicking here and there and cycling through starsystems and such. Well I know it probably does not but i hope this helped.
Hyperion Nov 13, 2012 @ 8:01pm 
I've been getting this problem since I first got the game. Whether the developers have acknowledged it as a bug is another story altogether.
Steph(✿◠‿◠)  [developer] Nov 14, 2012 @ 2:11am 
Originally posted by Hyperion:
I've been getting this problem since I first got the game. Whether the developers have acknowledged it as a bug is another story altogether.

I think it happened to me once as well, but that was in some old version (back in the Beta, probably, I'm not sure): it was reported a few times and disappeared (at least, not brought up again on the forums). Honestly, it was so random we never found out what was really causing it. Try verifying your game cache, but yeah, I admit that even if it can be annoying, saving/exiting and reloading usually does the trick.
ferringb Nov 18, 2012 @ 4:38pm 
I've seen it in win7, but only w/ the crappy-♥♥♥ lenovo ultranav touchpad software (w520 model). I've yet to see that occur on my desktop w/ a standard scroll wheel mouse (related; the scroll/zoom for the touchpad still is nonfunctional- while I blame crappy ultranav software, still haven't gotten the workarounds to fly thus some loving on that would be appreciated).

Don't suppose you've also seen instances where the game thinks you're continually dragging in a given direction- thus it keeps scrolling, even w/ out any interaction/dragging?
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Oct 7, 2012 @ 6:00pm
Posts: 4