paulyfletcher Jan 18, 2013 @ 1:00pm
NO SOUND
JUST STARTED PLAYING ENDLESS SPACE BUT CANT GET NO SOUND TO COME THROUGH,CAN ANYONE HELP ME ???????/
Showing 1-8 of 8 comments
< >
Sid Jan 18, 2013 @ 1:18pm 
I doubt I can help with deeper technical issues, but here's to cover the more obvious stuff: Check the sound settings. In the game's main menu, go to Options --> Audio, put all sliders to max and make sure none of the checkboxes are ticked.
If in doubt, also check the Windows sound settings to make sure nothing is on mute there, either.
Also check if you got sound in other Steam games.
Last edited by Sid; Jan 18, 2013 @ 1:20pm
Nirvana Mar 31, 2013 @ 4:09am 
I have the same. The first googling finds a months old thread supposedly closed, which did not help me, on Amplitude's forum. Of course, I have sound in my hundredth of other games.
.Steph(✿◠‿◠)  [developer] Apr 2, 2013 @ 3:22am 
This was a bug, most of the time reported by mac users but it was fixed.

On PC, a fix I suggested once: updating the sound drivers and make sure the speakers' frequency is set properly and it did the trick.

Meh, I have a French OS here, but English at home, so I can't check right away how it's called, I'll try to translate, but it might be called differently. Basically, you need to check the recording devices > play > right click on speakers > Advanced stats > change the format to 44,000 Hz.

I just found your thread on the forums: very annoying that you cannot get the in game sound. Try a quick "verifying game cache" (right click on the game, in your Steam Library, properties, local files): this also does wonders. But apart from that, I'm out of ideas.
Nirvana Apr 2, 2013 @ 4:19am 
I read the months old posts, and the years old one too about the same issue on Mac, and I indeed did my tries with the frequencies and ... what? recording devices? Ok, that was a wild try. I already got all the fun I could have with the frequencies. So, verify game cache had been done already, as mentioned in my post to the support. The drivers are new. Oh, and I have an invisible cursor until I have the windows lose the focus and get it back.
siscomonte Apr 3, 2013 @ 6:42am 
I have no sound too. Something I noticed if I minimize it in full screen and look at the volume indicator it's going up and down but if I put it in windowed mode it shows nothing.
Nirvana Apr 3, 2013 @ 5:59pm 
I posted the solution of my problem on the editor's forum. To make it simple, do no use a steam installation folder with accentuated letters (well, or anything not in a standard us qwerty).

It might also be good that steam helps about that during a steam folder creation.
siscomonte Apr 3, 2013 @ 6:44pm 
Half a day and I find out that my audio was pluged up to my back speakers. Everything else had sound but endless space plays 4 speaker sound with just the front playing. I'm going to sleep...
paulyfletcher May 2, 2013 @ 2:08am 
thank you for all your reply's,i managed to get the sound to work in the end but now ive downloaded gemini wars and forgotten my username and password so cant play the thing,that was a waste of 18 quid,emailed steam about it and they just talked a load of s#~*e at me,i will never spend another penny on steam.f*****g w*****s
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Jan 18, 2013 @ 1:00pm
Posts: 8