Vile Lullaby Mar 14, 2013 @ 4:56pm
Trouble getting ships to move
Hey, I have trouble tellng ships to move. It's obviously a pretty annoying bug. I select my fleet, tell them to leave orbit. Everything up to that point works ok. However, they often will not go to to a different system. Clicking Auto Explore will get them to move occasionally. As will shift+ click, however this doesn't work all the time. I have searched other forums and others have encountered this same bug, its a pretty major flaw.
Showing 1-15 of 15 comments
< >
LuckyDeuce Mar 14, 2013 @ 6:13pm 
Just encountered the same exact thing... Makes the game unplayable! Hopefully we're just missing something here.
LuckyDeuce Mar 14, 2013 @ 6:16pm 
And I just read this in another thread

"Probably. Guys, for your information, there is a known "issue" with the Steam overlay (Shift + tab). Shift in Endless Space will queue ship movement - you need to press shift once, to be able to move your fleet, when going back in game.

If you look at the top of the screen, there might be a blinking message reminding you about this. Pressing it once is the only thing you need to do."
Vile Lullaby Mar 18, 2013 @ 1:12am 
Thanks, shift works.
Tarm Mar 18, 2013 @ 9:31am 
The blinking Shift word needs to be the size of half the screen.
Princess Mango Mar 19, 2013 @ 11:23pm 
I'm surprised this is still not fixed but I've never had Shift (usually it specifies L Shift) not work to fix the issue, so I wouldn't say it makes it unplayable.
LuckyDeuce Mar 23, 2013 @ 8:01pm 
It certainly does if you're unaware of the "shift" issue... which we both were at the time. As I expected though, we were in fact just missing something.
TheeBloodyBaron Mar 24, 2013 @ 3:21pm 
finally I can figure out how to move my ships!!!!!!!!!!!!! For me, a MacBook, it says to right click, and to do that I thought I had to push cont.+mouse but it does not work. I also see l.control. so all you guys did is push shift once???
JerseyMilker Mar 24, 2013 @ 6:00pm 
I cannot believe that they still have not fixed this Steam Overlay Shift bug! Also, my bro and I get a lot of multiplayer disconnect errors, especially when trying to create a new game. For a game so integrated with steam.... common Amplitude! :(
Yanagion Mar 25, 2013 @ 12:58pm 
I've tried this solution many times and in various combinations of left-shift, right-shift, shift-tab (and shift-tab back).
Still nothing. All I hear is a quiet 'tink' noise.

This is the single, most frustrating thing in the game.
Steph(✿◠‿◠)  [developer] Mar 26, 2013 @ 3:56am 
Jersey Milker: server disconnections are more of a connection and Steam Servers related issue. Nothing much we can do for you here. Besides, this shift issue isn't considered a bug, as it is mainly a conflict with our game engine and the Steam overlay (that happen to be using the same key for game feature and a Steam feature). Not gonna ask everyone to change their Steam Overlay shortcuts, but on the other hand, our bug fix / improvement list are still accumulating work, and this isn't simply at the top of our list for now.

Yanagion: pressing left shift once, followed by the usual right click to system (or double tap on a Mac) is advised only when you do get the blinking message at the top of your screen mentioning it. Otherwise, it might be something else. Once again, refer to this thread for ship movement issues.
JerseyMilker Mar 26, 2013 @ 12:12pm 
Originally posted by Steph'nie:
Jersey Milker: server disconnections are more of a connection and Steam Servers related issue. Nothing much we can do for you here. Besides, this shift issue isn't considered a bug, as it is mainly a conflict with our game engine and the Steam overlay (that happen to be using the same key for game feature and a Steam feature). Not gonna ask everyone to change their Steam Overlay shortcuts, but on the other hand, our bug fix / improvement list are still accumulating work, and this isn't simply at the top of our list for now.
Thank you for replying! I think that since the game is primarly available through steam, that your game engine should avoid conflicting with the default steam overlay shortcut everyone uses! I know it's a small bug that's easily avoided if the user knows what's going on... but it should be a priority since the steam overlay is one of steam's main community features for communicating with others while in game. As the end user, it's very confusing when this happens and you do not know what is going on.

Let's end on a positive note though...I still love Endless Space, and I recommend any fan of 4x games to buy it. Multiplayer has been lots of fun. Thanks for the great game!
Last edited by JerseyMilker; Mar 26, 2013 @ 12:13pm
mark_oconnell1 Mar 26, 2013 @ 2:31pm 
left shift.....
mark_oconnell1 Mar 26, 2013 @ 2:32pm 
or poor graphics capacity on computer.....
Steph(✿◠‿◠)  [developer] Mar 27, 2013 @ 7:39am 
Jersey Milker: don't get me wrong, we already thought about rebinding the ability to queue ship movements to the "Alt" key (for PC and Mac) like months and months ago, but did not get to do it yet with our recent add-on releases and now the huge amount of work with the expansion pack.

The timing's always short and we end up having other priorities, but yeah, I have a note on my monitor directed at our producer: "SHIFT KEY". :)
JerseyMilker Mar 27, 2013 @ 9:38am 
Originally posted by Steph'nie:
Jersey Milker: don't get me wrong, we already thought about rebinding the ability to queue ship movements to the "Alt" key (for PC and Mac) like months and months ago, but did not get to do it yet with our recent add-on releases and now the huge amount of work with the expansion pack.

The timing's always short and we end up having other priorities, but yeah, I have a note on my monitor directed at our producer: "SHIFT KEY". :)
:D
Showing 1-15 of 15 comments
< >
Per page: 15 30 50
Date Posted: Mar 14, 2013 @ 4:56pm
Posts: 15