Loadout > General Discussions > Topic Details
Nohbuddy Sep 28, 2013 @ 3:54pm
startup error
loadout starts up and then will not load unless i ctrl alt del, and then it loads at 1 frame per try, and i cant click anything.
Last edited by Nohbuddy; Sep 28, 2013 @ 3:56pm
Showing 1-11 of 11 comments
< >
Mike Oxsmall Sep 28, 2013 @ 3:58pm 
How far will it load?
Nohbuddy Sep 28, 2013 @ 4:00pm 
i can only get it to the login screen, but i cant click
Mike Oxsmall Sep 28, 2013 @ 4:02pm 
To be clear it won't load unless you use ctrl+alt+del to minimize the game and then resume the game? I've never heard of an error like that
Nohbuddy Sep 28, 2013 @ 4:09pm 
yes
Middle-Manager Sep 29, 2013 @ 6:50am 
What hardware do you have?
blazing_maniac[UK1] Sep 29, 2013 @ 11:53am 
i have a problem similar sounding to this. I launch the game it blank-screens for about 5 mins the says "unrecoverablr Graphics Device Error Encountered. Press ok to quit." I have tried everything i know to fix this, updated drivers, updated directX, re-installed the game, disabled SLI, i dont know what else to do. It happend an update or two ago, before that it was fine, ran well at about 100 fps. I had the beta for quite some time, am i missing something?
Nohbuddy Sep 29, 2013 @ 1:30pm 
the game is compatible for my computer, also i just got it so it never worked ever. also there is no error message.
rob  [developer] Sep 29, 2013 @ 2:50pm 
Sorry you're having trouble!
Please send your DXDiag report to support@loadout.com, along with the problem description, so we can investigate.
Nohbuddy Sep 29, 2013 @ 3:15pm 
how do i do that?
rob  [developer] Sep 29, 2013 @ 3:32pm 
From the Start menu, type DXDiag, run the tool, and e-mail us the report. The DXDiag tool comes with DirectX, so you should already have it installed.
Nohbuddy Sep 29, 2013 @ 4:18pm 
ok i sent it, thanks much!
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Sep 28, 2013 @ 3:54pm
Posts: 11