Loadout > General Discussions > Topic Details
♛LordP€dr☺Dark♛ Sep 21, 2013 @ 8:54am
-.-''
So, normally in a game i have 30 fps, but after the update, i started to get 20 fps???
Showing 1-4 of 4 comments
< >
♛LordP€dr☺Dark♛ Sep 29, 2013 @ 7:38am 
-.-, thanks for not helping...
rob  [developer] Sep 29, 2013 @ 2:53pm 
What kind of graphics card and CPU do you have?
How much RAM?
What resolution are you running at?
What quality level?
What mode (full screen, windowed, windowed full screen).
Low quality, full screen, low resolution is the fastest.

We have recently been adding some new optimizations that will roll out in the next few builds. Knowing something about your setup would help us try to reproduce the problem and see if anything strange is happening.
♛LordP€dr☺Dark♛ Sep 29, 2013 @ 3:08pm 
Originally posted by rob:
What kind of graphics card and CPU do you have?
How much RAM?
What resolution are you running at?
What quality level?
What mode (full screen, windowed, windowed full screen).
Low quality, full screen, low resolution is the fastest.

We have recently been adding some new optimizations that will roll out in the next few builds. Knowing something about your setup would help us try to reproduce the problem and see if anything strange is happening.

Well i have a low end computer:
Operating System
Windows 7 Home Premium 64-bit SP1
Computer type: Notebook
CPU
AMD E-450
40nm Technology
RAM
4,00GB DDR3 @ 665MHz (9-9-9-24)
Motherboard
ASUSTeK Computer Inc. K53U (CPU 1)
Graphics
Generic PnP Monitor (1366x768@60Hz)
384MB ATI AMD Radeon HD 6320 Graphics (ASUStek Computer Inc)


I usually play at lowest res and lowest settings, and i could get 30 fps all the time, but after the last update (update of the back jumping and the turret change) im starting to get bad fps like 20 fps or something like that. If you could make a optimization for computer's like mine i would love it, and lot of ppl with low end computer's like me, would play this game, and this game would be lot more populated.
Please do it :(
rob  [developer] Sep 29, 2013 @ 3:29pm 
The graphics chip is slightly below our min-spec, but it has been a pretty common request, and it may be practical for us to support it. I'll check to see if we can get our hands on one to test.

Some of the upcoming optimizations may help, but in the mean time, try the following settings for best performance:
1) Lower resolutions, including different aspect ratios.
2) I assume you are already running in low quality mode.
3) Run in full-screen mode, not windowed or windowed full-screen.
4) Disable v-sync.

If something works for you, please post what it was!
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Sep 21, 2013 @ 8:54am
Posts: 4