Loadout > General Discussions > Topic Details
xgamerxx Aug 24, 2013 @ 8:58am
Missing Executable just for loadout
I have had loadout downloaded for a couple weeks and it has worked every time I have tried to get on. But now when I click play it keeps saying something about missing executable for loadout. I dont think that it is my computer because every other game works just fine. It just gives me that message when I try to play loadout. I have deleted my appache folder after exiting out of steam completley and restarted my computer but it still didn't work. What should I do to fix this problem?
Showing 1-3 of 3 comments
< >
rob  [developer] Aug 25, 2013 @ 12:28pm 
What anti-virus software are you using? Sometimes, we have seen anti-virus software get a false positive and delete Loadout.exe. When that happens, please let us know, so we can work with them to fix the false positive.

You can redownload Loadout.exe from Steam with Library - Loadout - Properties - Local files - Verify Integrity.

Also, try excluding Loadout.exe from your anti-virus software, so it doesn't keep deleting it.
xgamerxx Sep 1, 2013 @ 7:27am 
im using AVG as my anti virus but i got my loadout working again. i dont know what the reason was why it was doing that but it seems to be running fine.
rob  [developer] Sep 2, 2013 @ 10:36am 
Okay. I'm glad you got it working!
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Aug 24, 2013 @ 8:58am
Posts: 3