DiWorm Apr 21, 2013 @ 2:03am
No full HD resolution? WTF?!
Hey! Why max resolution in game I can set to 1600x900 ?? Where's my 1920x1080?! I cant play with this pixels on 24" monitor or 40" TV-screen!!
Showing 1-15 of 26 comments
< >
Kart Apr 21, 2013 @ 3:49am 
Go to documents>sacred citadel>renderconfig and change ScreenWidth=1600ScreenHeight=900FullScreen=True
to this
ScreenWidth=1920ScreenHeight=1080FullScreen=True
Mr. White Apr 21, 2013 @ 6:39am 
Still wondering on what machines the developers created this game. Can't imagine that no one on the entire team ever mentioned "hey, why can't we choose the current standard resolution in our graphic settings?". I mean this is pretty basic stuff.
DiWorm Apr 21, 2013 @ 6:57am 
Originally posted by Kart:
Go to documents>sacred citadel>renderconfig and change ScreenWidth=1600ScreenHeight=900FullScreen=True
to this
ScreenWidth=1920ScreenHeight=1080FullScreen=True
it does not work. Game start in 1600x900..
ALKA™ForzaJ★U★V★E_* Apr 21, 2013 @ 1:49pm 
And mark a file - read only!
DiWorm Apr 22, 2013 @ 6:34am 
Originally posted by ALKROKeR™ForzaJ★U★V★E_*:
And mark a file - read only!
Thank you :)
Samsus Apr 24, 2013 @ 8:55am 
I have changed the file and marked it as read only. It still opens up in windowed mode and default settings, in fact it won't even keep 1600x900. Only thing I haven't tried is opening steam/sacred through admin rights on windows 7.

edit: spelling

edit: I'll double look at the file I may have added spaces, but I don't think so.
Last edited by Samsus; Apr 24, 2013 @ 8:56am
Cosmos Jester Apr 25, 2013 @ 1:18pm 
Oh wow that worked, thanks :D
Jamezeite Apr 26, 2013 @ 7:19am 
So this works? I'll test it on demo. Tried the demo on launch day and wrote the game off because I hate games that don't support actual 1080p+ resolutions in this day and age.
FunktionJCB Apr 26, 2013 @ 5:50pm 
You know, we shouldn't have to resort to something like this to select a decent resolution.
Here's hoping they will patch the game to include further resolution options, but again this should have been included on day one.
InsideOut Apr 28, 2013 @ 6:13am 
Agreed. This is absurd and should be an ingame option.
Jamezeite Apr 28, 2013 @ 10:07am 
Very true. At least it works though :shrug:
Felipefiq Apr 29, 2013 @ 12:09am 
Originally posted by Samsus:
I have changed the file and marked it as read only. It still opens up in windowed mode and default settings, in fact it won't even keep 1600x900. Only thing I haven't tried is opening steam/sacred through admin rights on windows 7.

edit: spelling

edit: I'll double look at the file I may have added spaces, but I don't think so.

I'm having the same issue here! Did you found some solution?
Last edited by Felipefiq; Apr 29, 2013 @ 12:10am
Samsus May 1, 2013 @ 12:35pm 
I still cannot get it to work. Always starts up in windowed mode and native resolution.
Jamezeite May 2, 2013 @ 8:22am 
You have to make sure to make the file "Read Only" in the file properties, otherwise the game will overwrite it on boot.
Felipefiq May 3, 2013 @ 9:28am 
Originally posted by Jamezeite:
You have to make sure to make the file "Read Only" in the file properties, otherwise the game will overwrite it on boot.

Yes, I did it without success. The game opens in full screen now, but when I go to the game configurations, it shows a resolution of 800x600. It shows 1920x1080 on yours?
Showing 1-15 of 26 comments
< >
Per page: 15 30 50