Moskibear Apr 16, 2013 @ 3:29pm
no 1920x1080 resolution? - FIXED
Is there any excuse for not having 1920x1080 ? was looking forward to playing this on my tv.. rather disappointed, the parts I did play from the game actually were good but this is an odd choice.. either that or my graphics card does not support it (AMD Radeon 7970)

EDIT: seems it can be changed in the renderconfig.txt file in documents/Sacred Citadel , thanks to wsgroves for finding it out quickly.
Last edited by Moskibear; Apr 16, 2013 @ 5:32pm
Showing 1-15 of 31 comments
< >
wsgroves Apr 16, 2013 @ 3:29pm 
Not what I want to hear. Just got it installed, and if it doesnt support 1080 its not going to support 1600 haha. Hope its a bug.
Cursive Apr 16, 2013 @ 3:30pm 
In the same boat, I had a grin on my face through the settings menu and now I could care less to play it.

Were about to have 4k/8k res soon and this doesnt even support 1080p? pfft.
Moskibear Apr 16, 2013 @ 3:31pm 
I hope it is a bug too, because everything else looks promising!
Last edited by Moskibear; Apr 16, 2013 @ 3:32pm
wsgroves Apr 16, 2013 @ 3:36pm 
1600c900 highest it goes on my screen =/ ♥♥♥♥!
SquireEwokonTitan Apr 16, 2013 @ 3:37pm 
Indeed. This isn't 2002 anymore.
wsgroves Apr 16, 2013 @ 3:38pm 
In documents there is a renderconfig.txt
Mine says ScreenWidth=1600
ScreenHeight=900
FullScreen=True

Going to try to change it.
Moskibear Apr 16, 2013 @ 3:39pm 
Originally posted by wsgroves:
1600c900 highest it goes on my screen =/ ♥♥♥♥!

Yep, that is what I had.. not what I want on my big ♥♥♥ HD TV.. and dont even want that on my normal pc monitor. I'm just going to hold out and hope it is some sort of bug.. if not, joke is on me I guess for pre-ordering it, I just take things like this for granted, especially considering this is also on PS3 and Xbox360.
SquireEwokonTitan Apr 16, 2013 @ 3:40pm 
Yep, just about to post the same fix. It works
Last edited by SquireEwokonTitan; Apr 16, 2013 @ 3:40pm
Moskibear Apr 16, 2013 @ 3:40pm 
Originally posted by wsgroves:
In documents there is a renderconfig.txt
Mine says ScreenWidth=1600
ScreenHeight=900
FullScreen=True

Going to try to change it.

hmm, lets see if that works..
wsgroves Apr 16, 2013 @ 3:41pm 
Yea It seems to work. I tested non full screen and it tookup my desktop @ 2560x1600.
Seems it may stretch the gfx a bit but oh well. Better read only that file.
Moskibear Apr 16, 2013 @ 3:43pm 
same here, fixed it.. bit silly this isnt in the normal menu though.. thanks for the help :-)
Ferox Apr 16, 2013 @ 3:47pm 
Originally posted by wsgroves:
In documents there is a renderconfig.txt
Mine says ScreenWidth=1600
ScreenHeight=900
FullScreen=True

Going to try to change it.

thanks, works great. ;)
BourneDead Apr 16, 2013 @ 4:28pm 
Fix works fantasticly! Thanks!
Froinlaven` Apr 16, 2013 @ 4:33pm 
changing it through the text file does work,,, but if u do that stay the hell out of settings cause it will go ape crap
Oarlock Apr 16, 2013 @ 10:00pm 
This did not fix the problem for me, It still only displayed in the resolution i originally set it too


EDIT: Silly me, I was looking in the steamapps folder and changed the setting.txt.
Last edited by Oarlock; Apr 16, 2013 @ 10:39pm
Showing 1-15 of 31 comments
< >
Per page: 15 30 50