Henry The King Feb 7, 2013 @ 2:16pm
Fatal Error (5.70.027.008, 06.01.13)
Like the title says, every time I try and start the game it comes up this error and I just don't know what to do. Been like this for the past 4 days and before that it was fine, I have verified it so that is not the problem. Anyone know the solution?
Showing 1-15 of 22 comments
< >
LucasWeatherby  [developer] Feb 8, 2013 @ 4:38am 
Are you getting the error from Steam or FM? Is it creating a crash dump file?
Henry The King Feb 8, 2013 @ 4:55am 
it says I have to contact support which I have done 2 days ago but have had no reply
Majere Feb 8, 2013 @ 5:09am 
can you post a screen shot of what is happening? of the error?
Henry The King Feb 8, 2013 @ 5:34am 
How do you post a screen shot on here? won't let me paste it.
Henry The King Feb 8, 2013 @ 7:43am 
Anything?
LucasWeatherby  [developer] Feb 8, 2013 @ 9:58am 
Verify your game cache - http://www.sigames.com/faq/fm13.php?id=83 , how long have you had this problem?
Last edited by LucasWeatherby; Feb 8, 2013 @ 10:01am
Henry The King Feb 8, 2013 @ 10:11am 
I already have verified it numerous times, its been happening for about 5 days now. Before that it was working fine.
Henry The King Feb 8, 2013 @ 1:20pm 
Still coming up with the same Fatal Error
Majere Feb 8, 2013 @ 2:19pm 
can you try changing your video from GPU assisted to SOFTWARE in your preferences screen?
Henry The King Feb 8, 2013 @ 2:53pm 
Where do I do this?
Majere Feb 8, 2013 @ 2:56pm 
Launch the game, Dont load or start a new game. Stay at the launch screen
Botton left click PREFERENCES
change the renderer from GPU to software...


http://steamcommunity.com/sharedfiles/filedetails/?id=125863404
Henry The King Feb 8, 2013 @ 3:03pm 
I can't launch the game, that is the problem. The error comes up when I click Play Game
Majere Feb 8, 2013 @ 3:05pm 
try this please


Step 1 - Navigate to your 'Library' tab on Steam and right click on Football Manager 2013 and choose Properties.



Step 2 - Click on the 'Set launch options...' button.



Step 3 - In the text box that pops up enter this: -small_screen -windowed




Alternatively if you do have a high enough resolution then you can simply go onto the Preferences screen (SHIFT+P) and change the 'Window Mode & Resolution' setting under Interface to Windowed.
Henry The King Feb 8, 2013 @ 3:09pm 
Still coming up with the error.

When I pay the game I have it on windowed
Showing 1-15 of 22 comments
< >
Per page: 15 30 50
Date Posted: Feb 7, 2013 @ 2:16pm
Posts: 22